System restore..

angierose, Jan 2, 8:54pm
System restore.. somehow Ive managed to stuff up my auto run so if you go to play a game on the computor unless it has a short cut on the desktop wont run it wont play a dvd now. I have no idea what I did but have certainly stuffed up!! im wondering if I do a system restore that what ever I deleted should be put back on?

sakkara, Jan 2, 8:57pm
What OS You running


angierose, Jan 2, 9:09pm
Vista its a hp computor with 2 cd rom drives..sorry my computor knowledge is limited so apologize if I dont name things properly. I stuff one drive up by permantley changing its dvd zone form 4 to 2 as I played my daughters dvd which was region 2. downloaded what i thought was a a dvd region thingie that suposably lets you play all regions and now auto run has stop working.

sakkara, Jan 2, 10:46pm
Try this To enable or disable automatically running CD-ROMs, you must edit the registry:

1. Click Start, click Run, type regedit in the Open box, and then press ENTER.
2. Locate and click the following registry key:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\CDRom
3. To disable automatically running CD-ROMs, change the Autorun value to 0 (zero). To enable automatically running CD-ROMs, change the Autorun value to 1.
4. Restart your computer.

NOTE: This method disables automatically running CD-ROMs. If you want to disable automatically running CD-ROMs depending on the CD-ROM that you insert in the CD-ROM drive, you can press and hold down one of the SHIFT key while you insert the CD-ROM.

Share this thread

Buy me a coffee :)Buy me a coffee :)