TelstraClear Cable Broadband & Multiple Computers

TelstraClear Cable Broadband & Multiple Computers We have TelstraClear cable broadband which is great except for one thing; I cannot seem to connect another computer into it (either via a router or a switch). I understand it is something to do with the unique IP address of the modem (Motorola SB5101 SURFboard Cable Modem). Does anyone know a 'work around' for this issue or do I just have to live with it? Thanks for any advice.

geek_vegaman, Jan 20, 9:02 am

It should work fine through a router You configure the router to have the unique IP address, gateway and DNS servers and then make sure DHCP is enabled on both the router and the client machines and it should just work.

geek_rhys.m, Jan 20, 9:03 am

Tried and failedThanks for your quick response rhys.m. My brother-in-law is a computer tech and was unable to sort the problem out. We tried a router and various configurations/settings but nothing worked. TelstraClear provide no support or assistance for the connection of multiple computers to a single cable modem, although indicate on their website that it can be done.

geek_vegaman, Jan 20, 9:15 am

I have Telstra cable and was lucky enough when they came to install it, they were willing to set it up with the router. As said above, I just had to enter in the static IP address, subnet mask, gateway, primary & secondary DNS addresses under the WAN setting of the router. It works fine - had 3-4 computers connected no problem. I got the info off the man doing the installation - maybe contact telstra & see if you can get them, say it's for setting up the modem again.

geek_dragon500, Jan 20, 9:47 am

This page gives you some of the info http://tinyurl.com/86ksz8
but you need to get in touch with telstra to get the static IP address or go to one of those sites that tells you your IP address. Checking on my computer ipconfig at the command prompt didn't give the address I had to type into the router settings - hope this helps

geek_dragon500, Jan 20, 10:47 am

Get it working with one of your PC's firstTC _will_ help you do that. The PC has to be connected directly to the cable modem (otherwise TC won't help you at all). Just make sure it's got whatever software firewall running to protect it during the procedure. _Once_ you have that setup running properly, thank the TC "tech" for his/her amazing work, then hang up the phoneNow, you need to note down the MAC address of the PC and setup the router to masquerade/publish only that MAC address. Once you've setup the router accordingly, plug it into the cable modem and things should hopefully start to work. Most TC tech's don't know it, but the MAC address(es) is bound to the modem.

geek_jridcully, Jan 20, 11:06 am

The TC tech's "see" the MAC addressand based on that will tell you whether or not your PC is connected directly to the cable modem. Of course, if you're masquerading the MAC address, they're none the wiser :)

geek_jridcully, Jan 20, 11:09 am

Just a thoughtyou wouldn't happen to be using a NetGear router at all??? If so, that would explain a lot.

geek_jridcully, Jan 20, 11:18 am

............4 port network hub would work the trick.

geek_selfdestructive, Jan 20, 1:15 pm

9No it won't you need a proper router. Its very easy to set up (read that link), what exactly are you having trouble with?

geek_vtecintegra, Jan 20, 6:19 pm

Using TC here through a router Plug a computer straight to the modem. Allow it to resolve IP address and then connect to the net. Next open "Command Prompt" (cmd.exe) - Type in "ipconfig" (minus quotations) - note down your IP address, default gateway, subnet mask and DNS servers (primary and secondary). Now unplug the PC from your modem and into your router. Then open your router configuration settings, usually through your Internet browser (commonly it's IP address). Now apply all the settings you just gained as a static IP address in your routers WAN settings. Follow the wizard and enter the info correctly. Keep it a static address. Hope that helps.

geek_qfamily, Jan 20, 7:53 pm

I havent read all the posts but im on the same system and mine works & i set up the neighbours after his brother a it specialist couldn't get it to work, after you have put the static ip address, preferred DNS settings, gateway etc into the routers wan settings & clicked apply then you power off the surfboard modem and power back on & then it works, don't no why this is.

geek_got2bin2win, Jan 20, 9:44 pm

Thanks for your adviceHey everyone. Thanks for your advice. I guess what I maybe didn't make clear is that my objective is to run two computers off the one cable modem simultaneously. I'm a novice so please bear with me! Which of the above advice still stands?

geek_vegaman, Jan 21, 7:13 am

I'm connecting 2-3 computers to the one modem via a router, so my info would apply :) - the PC is via ethernet cable & the other 2 (laptops) are wireless. You mentioned a router, so you need to connect that to the modem, configure as I mentioned above. At least that's what works for me anyway.

geek_dragon500, Jan 21, 7:33 am