CANT ACCESS SECOND HARD DRIVE! AAARRRGH

fordcrzy, Dec 2, 4:24am
i backed up my music files and some other stuff on a virgin 320 gig IDE hard drive and am now trying to access the hard drive on my other PC. Its main HDD is a sata drive and i have the IDE drive hooked in to the ide port and am using the "slave" jumper settings and on the "slave" plug of the ide cable.
When i try to access the drive it comes up with an error"the process cannot access the file because another process has locked a portion of the file. "

WHAT THE HECK HAVE I DONE WRONG? ? ? ? ?

r.g.nixon, Dec 2, 4:29am
About now you should do as the 5th, 6th & 8th letters of your name suggest.


0800xford, Dec 2, 4:31am
http://kb. rhinoback.com/article. aspx? id=10095

fordcrzy, Dec 2, 4:49am
ANY OTHER TIPS?

battle.net, Dec 2, 4:50am
If your main drive is SATA then your IDE one must be set to Master.

0800xford, Dec 2, 4:53am
or cable select. . .

do you have a caddy you can use?

fordcrzy, Dec 2, 5:07am
CADDY?

0800xford, Dec 2, 5:14am
hard drive enclosure

fordcrzy, Dec 2, 7:04am
bump. any know how to get the files out? i just want access to my mp3 files. at the moment i can't even see the contents of the drive

r.g.nixon, Dec 2, 7:12am
You haven't mentioned what Operating Systems or File Systems you are using.

0800xford, Dec 2, 7:17am
if the files are just copies, format the ide drive
*with your sata drive disconnected* <== note the importance of this step, just in case.
then connect the sata drive, use cable select on the ide drive, format the ide drive appropriately [ntfs? ] then copy the files across again.

basically start again
voila

dunedin_ree, Dec 2, 7:18am
The original files are still on your computer, right?

lythande1, Dec 2, 8:13am
Doesn't have to be slave cause sata doesn't care about it.
Read this:
http://www. howtogeek.com/howto/windows-vista/backupcopy-file
s-that-are-in-use-or-locked-in-windows/

swivel, Dec 2, 8:37am
You could just re copy them from your CD's

AND, you did format the HD before using it

fordcrzy, Dec 4, 8:51pm
it was formatted using partition magic. the drive is seen fine on my work PC and another old IDE drive works fine on my PC. :( but when i go to the hardware manager the "NTFS" file system does NOT show on the drive like it does with the others. . . . weird. Ive got about 100 gigs of stuff to transfer so using USB sticks or DVD copies is out of the question.

gyrogearloose, Dec 4, 9:00pm
If the ide cable has a "slave" plug marked on the cable, then it's a special "cable select", and you should be jumpering the hard disk to "CS", not "slave". There's your mistake.

I would also attach the hard disk to the end of the cable (this should be the "Master" plug), because if there is nothing on the end position of the cable, signal reflections will occur on the cable.

edit: to recap, set the drive to "CS" and attach it to the "Master" plug.

fordcrzy, Dec 7, 9:08am
SOLVED. . . Turned out that i needed to set my SATA drive to RAID mode even though it isnt in raid mode at all. with the ide drive connected and the sata operating in ide mode it all got out of whack. so now it works fine with the sata set to raid in the bios, but not actually paired to anything. . . . go figure.

Share this thread

Buy me a coffee :)Buy me a coffee :)