Access to the Internet Page 1 / 2

kran32, Dec 30, 1:53am
This has just started happening. I click on the Internet logo, starts to load but goes to Internet Explorer and only half loads - just sits there. So I click on close and then get the message saying 'is not responding - end now'. I then load Internet again and this time it will load fine going to extra and my yahoo home page. This happens now everytime I go to the Internet. Any ideas why this is now happening? TIA

0800xford, Dec 30, 2:05am
it could just be internet explorer being a pig, or are you using paradise?
try firefox


kran32, Dec 30, 2:06am
I am using Explorer. Will it just right itself or do I need to do something? A bit of a nuisance more than anything.

0800xford, Dec 30, 2:07am
you could reset it to it's defaults

billybob57, Dec 30, 2:09am
My Explorer does similar first thing a lot of the time, loads home page then freezes all you can do is minimise it, doesnt let you exit , I load up another and use it fine with the one sitting in the tray until I restart, retarded!

brummoi, Dec 30, 2:10am
Sorry to dive in but IE does something very similar (other browsers don't) and we're on paradise. What's the story with paradise?

billybob57, Dec 30, 2:10am
Got one frozen in the tray at the moment LOL, I'm Xtra so don't thing isp problem

0800xford, Dec 30, 2:25am
are you guys using "shortcuts" on your desktop?

brummoi, Dec 30, 2:31am
what happens for me is that homepage is set to TM. Fire up IE from quicklaunch bar and IE will return standard page with 'IE is unable to display this page, etc. '. F5 to refresh or access TM from Favourites and page loads fine. Same thing happens when opening any link from within an email and always have to F5. I use Maxthon so doesn't bother me but 'er indoors refuses to discard IE and always wants to know what I'm doing to fix it!

0800xford, Dec 30, 2:34am
gentlemen: clear your cache and cookies [and history]
grab ccleaner, it's easier that way

mark.p, Dec 30, 2:36am
Could just try setting the home page to "about:blank" without quotes. This will just load a blank page on startup.

mone, Dec 30, 2:45am
Internet logo? Didn't know it had a logo.

mark.p, Dec 30, 2:49am
My Linux box has one of those too.

brummoi, Dec 30, 3:30am
rightio. Cleared history, cookies, etc and ran CCleaner and same behaviour remains. BTW, this only happens with the first link - all subsequently accessed inks open first time which is kind of odd. Cheers

0800xford, Dec 30, 3:37am
hopefully you ticked the appropriate boxes. . .
try another 'launcher' like your start menu or type "iexplore" into you run box [press windows logo key and r for that]

brummoi, Dec 30, 3:46am
I ticked the following boxes in CCleaner:

Under IE: temp internet files, cookies, history, index. dat files
Under System: temp files, clipboard, memory dumps, chkdsk file fragments, windows log files
Under Advanced: old prefetch data, IIS log files

I also did a registry clean and left all tick boxes ticked.

I've tried Run / iexplore and starting IE from Start / Programs with same results.

0800xford, Dec 30, 3:47am
have you reset it or tried it in 'no add-on mode'?

mark.p, Dec 30, 3:50am
about:blank

brummoi, Dec 30, 3:53am
How do I get it to run in 'no add-on mode' as I can't find a control that seems to do this? Also, I'm a bit cautious about a complete reset - will this blow away anything important ot be a pain to get back to a friendly state? The Google toolbar is installed if that's relevant. Cheers

brummoi, Dec 30, 3:55am
sorry, tried this and same behaviour when accessing link from email

mark.p, Dec 30, 3:59am
Thats cool.

murph2068594, Dec 30, 4:35am
#19
Start your internet explorer > Tools > Internet Options > Programs > Manage add-ons.
Left side of page, go down and under "Show:" change it from "Currently loaded add-ons" to "All add-ons".
Now if you left click on any item on the list you can enable or disable it - now be careful, you don't want to disable your anti-virus, sun microsystems (java) or anything from microsoft corporation.

There is also "Run with-out permission" option in the list, i wouldn't change anything in here, unless you know exactly what each process is.

Also you and i have google toolbar, > on the "Spanner" on the goole toolbar,
Check that the "Use Google site:" is set to "New Zealand (.co.nz)

Next > General, i bet a holden that the "Send usage statistics to Google" has a green tick in the box.
Un-tick it and > Save at the bottom right of the page.

I've set my homepage to trademe/messageboard/computer and videogames.
The less interactive fmv and images to download, the quicker you can get on-line, then go to your normal yahoo or xtra page.

brentry, Dec 30, 4:35am
start/all programs/acessories/system tools is there you should find teh ie no addons icon
what version of IE?
And yes the google toolbar can be revelent, especially if you are running IE8. Make sure you have the latest version for your version of IE Google toolbar is the debbil

0800xford, Dec 30, 4:36am
i laughed aloud!

0800xford, Dec 30, 4:38am
de debil ith ebil

Share this thread

Buy me a coffee :)Buy me a coffee :)