Cannon MP500 Printer - "printer not responding"..?

trinoxy, Feb 18, 4:18am
Hi, I have a Cannon MP500 printer and everytime i try and print something -it comes up with "printer not responding" is there any reason why, it would be doing this?

r.g.nixon, Feb 18, 4:40am
Bad connection? maybe turn printer off and on again. Flush your print queue in case the print that is waiting gets garbled.


trinoxy, Feb 18, 8:32am
I have turned the power on/off again and it did not make a difference? I will flush my print queue and see what happens? Thanx!

trinoxy, Feb 18, 8:34am
Oh, how do i flush the print Queue?

r.g.nixon, Feb 18, 8:42am
Double click the printer in Control panel > Printers. Any pending jobs? If so, clear them out.

If you haven't already, try another USB port also.

trinoxy, Feb 18, 9:41am
Hi r. g. nixon, I have cleared all the jobs and also tried different ports in the back of the brains. But it still says "printer not responding"?

r.g.nixon, Feb 18, 9:50am
I guess you have restarted the computer as well?
Does the printer software have things like checking the ink levels & maybe some sort of 'reset to defaults' option?

Hopefully someone else has some ideas for you.

trinoxy, Feb 18, 10:32am
Hi r. g. nixon, I did do a re-start. But also found a cable unplugged at the back? Wil try and find out, who pulled it out and why? Anyway after mucking round with the ports for a while, it decided to print for me... YAY! Thanx, so much for your help :)

Share this thread

Buy me a coffee :)Buy me a coffee :)