HELP! Printer is printing in the teeniest print

boonie63, Mar 5, 6:54am
ever, I have changed no settings and it was printing fine last week. I cannot for the life of me find anywhere where I can alter/enlarge the size of the print/font. Has anybody got any ideas.

r.g.nixon, Mar 5, 6:59am
Printing from what program?


0800xford, Mar 5, 6:59am
probably your printing preferences...

boonie63, Mar 5, 8:59am
I have been to preferences but there is no option to cange the size of the pint. It is set on normal printing to A4 paper.
I have tried to print a recipe and now an email but it's ridiculously small.

hakatere1, Mar 5, 9:29pm
In my e-mails, I use Eudora, is a setting in Tools to set the font size for viewing and printing. I have them both set on Larger. When typing in word, it's so simple to set the font size and colour. It's on the toolbar in your face. When printing a pic that I have put text on, there is always provision to set the font size in all photo software. Tried doing a virus and malware scan?

gyrogearloose, Mar 5, 9:32pm
Try rebooting the PC, and taking the power cable out of the printer.

boonie63, Mar 5, 10:13pm
OK thanks 'hakatere1' I knew I had options somewhere where I could change the font. I will try this, however one would think my typing print woud be too small at the momentbut it isnt, it only goes really small when I try to print.

'gyrogearlooose' (lol good name) I will reboot without the printer plugged in and see what happens, hopefully I wont be back to sook no more.

gyrogearloose, Mar 5, 10:15pm
Please, reboot the printer as well. Take the power plug out.

boonie63, Mar 5, 10:59pm
Well I'm back, still sooking... ... .
Finally found my way to 'faxes and printers' 'properties' where I switched any changed settings back to default and then printed 'thee most perfect test page'. Finally I thought! Have just attempted to print out the email I need and the prints and graphics are still insy winsy.
Buggar!

cfs, Mar 7, 7:47am
Email (Outlook Express) printer settings are obtained from the settings in Internet Explorer. Change them in Internet Explorer to what you want and it should be ok.

Share this thread

Buy me a coffee :)Buy me a coffee :)