Disabling wireless on THOMSON TG585v7

Does anyone know whether you can disable the wireless option on the THOMSON TG585v7.



I'm looking at upgrading my modem with xtra to ADSL2+ and they have this wireless modem as an option. I have a few things (printer, iphone etc) that can use wireless but I don't want it on all the time. I want to be able to turn it on and off when needed but primarily use an ethernet connection. Does anyone know whether this is possible? i've tried to download the user manual but its taken 45 mins to do 80% of a 2mb doc on broadband (how ironic is that for a modem company).

geek_guest, Apr 14, 9:39 pm

FYI the response from Thomson Technical Support -

Thank you for contacting Thomson Technical Support.

Your reference number with our helpdesk is: 24516668

We have read your mail concerning the wireless functionality of the TG585v7.

Unfortunately the feature you are looking for is not available on our modems (ie: turning off the wireless with the help of a hardware button on the modem itself).

It is possible to switch the wireless interface on/off by logging in to the modems GUI (graphical user interface). You could bookmark the page in your browser and easily access the interface to turn it on/off whenever you are connected to the modem.

There are no planned releases on controlling the wireless functionality with a hardware button on the modem itself.

geek_guest, Apr 16, 8:45 am

Hello, first sorry for my bad English!! I read this post just now, maybe in the meantime you have solved. I had the same problem and I have found my personal solution. My TG585v7 (firmware 7.4.x.x) has a button on one side with the wifi symbol (if you have the same model but different hardware/firmware version, maybe that's not good for you). This button has the same functionality as the ones on my old ST585(i) v6. Well, if you press for about 5 seconds, the wireless is enabled. If you press for about 15-20 seconds, the wireless is disabled. On the user guide this option is not documented. I tested this after successfully registered my laptops (two) over the WAN and everything works OK! Only problem is that sometimes (not always) the connection between laptops and TG585 isn't automatically reactivated. In this (rare) case, I use the "reconnect" option in the connection properties (Windows XP).I'm surprised that the Thomson service replied that this function does not exist on this modem ...

geek_guest, Jul 1, 10:14 pm

geek_guest you are the best. your help was great! too bad that the solution is not mentioned on the user's guide and even the company doesn;t know that function. you are the best!

geek_nick, Aug 26, 2:06 am

great work, geek guest!

geek_guest, Sep 5, 11:48 am

I also tried it and works fine. Keep it for about 15 to 20 secs pressed and the wireless function will stop. Press it for about 5 secs and the wireless function will start. So the wireless button in the front works as an on/off for the wireless, therefore no need to go through the browser interface

geek_adis, Nov 2, 9:53 am

Worked a treat for me too - big thanks!

geek_philhill, Mar 11, 4:58 am

Many THANKS!!! Works fine!

geek_guest, Mar 20, 1:24 am

thank you it's work!!..yuppyy..:D

geek_yasmeen, May 11, 6:13 pm

Thank you geek_guest. This helped me too!

geek_auld_guest, Oct 5, 7:20 am

No go here work's with the ethernet cable in but when unplugged it says wireless is on then it gets disconnected? any ideas please

geek_guest-trace, Oct 5, 2:45 pm

Brilliant, it turned off after 10 seconds on mine. Thank you.....

geek_guest, Mar 11, 8:12 am

Excellent - been trying to sort this for about 3 months... held for 20 seconds - turned it off

geek_guest, Apr 3, 10:37 pm

thnx

geek_guest3, May 25, 4:26 am

Pressing the button for any number of seconds - 10, 20, 30 or more - didn't work for me, but I was able to switch it off via the online control panel. The url address for that is: 192.168.1.254

It will ask you for the username and password that you created when you originally set up the router.

geek_guest, Jul 26, 11:18 pm

Funny thing with the v8 is that the button works only to turn wifi on and not off.
to turn if off every night i have to go thru the control panel :/

geek_wi-fried, Oct 4, 7:34 am

Great tried that 20 seconds think it works have to test but the light has gone out thanks a heap

geek_guest, Sep 18, 6:09 pm

Thanks bro

geek_guest_solved, Dec 5, 2:40 am