Light printing from Brother HL 2140 Laser Printer

tom22, May 14, 10:59pm
I have recently purchased a Brother HL 2140 laser printer and right from the first time I used it the printer has printed out text very lightly. In the past I had used ink jet printers and this prints out like draft did on an ink jet.

I have taken the cartridge out and moved it around but it made no difference.

Any ideas on how to darken the print would be appreciated?

badcam, May 14, 11:02pm
Go into the print preferences and see if the resolution needs increasing. It may be set to 300DPI when 600 is the better option. Also check if Toner Save is off.


tom22, May 14, 11:33pm
Thanks badcam.

Still no success!

I have tried 300, 600, and 1200

toner saver on and off and general or office document!

Anyone else any ideas?

Thanks

badcam, May 14, 11:51pm
Is this a new cartridge? Have you checked that all the plastic pieces have been removed from the toner cartridge? Maybe there's one still there?

malachiman, May 15, 3:28am
paper makes a big difference with lasers and so does moisture.

pyro_sniper2002, May 15, 3:45am
Tried calling Brothers 0800 number?

richms, May 15, 3:58am
is it properly fused to the paper?

skin1235, May 15, 7:32am
has it been set to print in 'draft' mode, if so reset it to print in 'quality' mode

guest:_robin., Nov 28, 10:09am
I have a new Brother HL 2270W laser and this works. When you are ready to print a document and have your printer menu open, click on "properties", then the "advanced" tab, then "other print options". You will get a menu which includes "Density adjustment". Click on this and deselect (untick) "Printer Default". You can now manually adjust the the print density from lighest to darkest. I used +2 for a very nice print. I have not been able to save this setting, but am looking to see if I can include it in a saved profile. Hope this works for your model

Share this thread

Buy me a coffee :)Buy me a coffee :)