Can't access documents downloaded from old laptop

horselover29, Jul 21, 2:49am
I have just bought a new laptop - Toshiba - as the motherboard died on the old one. The technician downloaded all my files etc. but can't open wps documents :-( They lent me Works 2000 which I downloaded but still no document. Help, please!

directorylist, Jul 21, 2:51am
so you have the WPS documents? what software to you have other than works?


sakofan, Jul 21, 3:09am
Try downloading a WPS file converter:

http://www.microsoft.com/downloads/details. aspx? FamilyId=BF4
1401E-70FA-465D-AE2E-CF44DBF05297&displaylang=en

jcmp21, Jul 21, 3:57am
http://www.freebsd.org/where.html

r.g.nixon, Jul 21, 5:40am
OpenOffice.org, well the Go-Oo version anyway, opens WPS files. But so should Works 2000.

horselover29, Jul 21, 9:11am
Downloaded this but still no luck so I must be doing something wrong. The message keeps coming up that "Adobe Reader cannot open this file because it is not a supported file type" Please don't shout at me but I don't understand!

drcspy, Jul 21, 9:49am
you need to set the file association correctly.

adobe reader is made to open PDF files NOT wps files.

directorylist, Jul 21, 10:20am
Atleast you didnt say install Linux ;)

Share this thread

Buy me a coffee :)Buy me a coffee :)