ActiveX

I am trying to send photos in hotmail with the Photo Upload thing.
A yellow bar comes up the top saying

"Internet Explorer has blocked this site from using an ActiveX Control in an unsafe manner. As a result this page may not display correctly."

How do i change this??? there is no option when right clicking to "allow to run" etc

PLEASE HELP

geek_shellzbellz33, Sep 3, 11:48 am

Active X? that still around.. oh wait...IE is still around, thats why.

geek_nizmonut, Sep 3, 11:51 am

OK, that was really helpful...

geek_shellzbellz33, Sep 3, 11:55 am

Should i be using firefox?

geek_shellzbellz33, Sep 3, 12:01 pm

Firefox is safer & slightly faster to use in my experience.

geek_mysteryman007, Sep 3, 12:04 pm

ok, thankyou - i will change to that :)

geek_shellzbellz33, Sep 3, 12:06 pm

You could try, # Click on ???Tools??
# Select ???Internet Options????
# Select ???Security?? tab.
# Select Internet in Web content zone.
# Then, click on ???Custom Level????
# Go through all the ActiveX setting there, select ???Prompt?? or ???Enable??. Select ???Enable?? only if you know what you are doing else leave it to ???Prompt??. If the pops continue to warn you then click start/run & enter ???gpedit.msc?? and change one of the Internet Explorer properties to enable not showing the security popups.

geek_mysteryman007, Sep 3, 12:08 pm