Internet access problems (Surely a simple cure) Page 2 / 3

mrfxit, Oct 14, 9:44am
Two of us: !!

cybertao, Oct 14, 10:27am
Go on, prove it by running linux to see if it packs a sad.You know you want to.


swivel, Oct 14, 7:21pm
OK. Must be a bug from this post. Mine stopped last night. Even a format didn't do it. Just tested the PSU, and it's not potting out what it should, Changed PSU and all good.Just an Idea.

mrfxit, Oct 14, 7:40pm
As the testing continues

Gets even odder

When running the D-link, the net drops but will reconnect & allow my comp & the others to carry on

When using the new Linksys, the net drops/ have to reboot the router & everybody else carrys on but MY comp is locked out.

Can do any combinations of disconnect my comp from the Linksys/ logoff/ rebooting the linksys while attached/ unattached, but the ONLY thing that gets me back on is a comp reboot.

D-link 504G (5 years old)
Linksys Wag200G annex-A (approx 4 months old)

Both with latest firmware available

Linksys ran perfect for original owner for the 3 months they had it (he upgraded for free, plick)... it also ran perfect for cybertoa

cybertao, Oct 14, 10:24pm
Would you like me to deliver a hard-drive with Debian installed on it?You can just plug it into your computer and it's ready to go, linux is great like that.

gyrogearloose, Oct 14, 10:31pm
You should call round a computer technician to fix it - look for someone that has "no fix - no charge".

mrfxit, Oct 14, 10:37pm
LMFAOcyber,
With a resident linux geek already living here, why would I need to get a linux n00b in to help with a linux box?????

Gyro
Always a possiblilty . .. .. .. . .. .. .. ... .. .. .after I die .. .!!!

Need more of a networking wizard that fully understands networking systems& the system Xp uses plus how they interact, along with a good understanding of Linksys routers (cisco).

cybertao, Oct 14, 10:49pm
Because you need a lot of prodding, you stubborn old fart.

You're still clinging to your XP install like it's your flesh and blood, and totally infallible in your disconnections.Despite it being the only thing left after eliminating everything else.
We understand that you are attached to the fond memories of your glory days that XP brings you, but it's time to let it go and move on.
If not for yourself, then for the sake of your family who are sick of you messing with the fully functional network, and your fellow message boarders who all know that the problem is your install.

Be strong.You can do it.There is a lot of support around you, when you are finally ready to make the move.We believe in you, Dave.All you need to do is believe in yourself...and linux.

mrfxit, Oct 14, 10:58pm
LOL ...now now
Don't go getting all religous on me at this stage.
Not freaking well at the crying stage YET.
Mmmm I dehappen to LIKE my old pair of socks & a little dip in some fresh water brings them back JUST FINE!!

But really .. ........ .. . .. .
What sort of tech would I be if I simply gave up & installed an alternative o/s WITHOUT finding out what the real problem was 1st.

Shite that would make me like the ppl that promote FF simply as a cureall for an existing & unresolved IE problem.

drcspy, Oct 14, 11:00pm
rofl............

cybertao, Oct 14, 11:03pm
M$ Internet Explorer is the problem.

Do you see what those two problems have in common?

helpless, Oct 14, 11:43pm
DNS confusion...Had it before with Linux and D-Link Routers never with Windows though..Same indicators. Says connected but no connect. Can't believe you haven't at least tried it..Suffer.

cybertao, Oct 14, 11:50pm
He'd be able to ping other computers on the network (and the internet) if it was only a DNS fault.

I give up, it's a PEBCAC problem and beyond help.

helpless, Oct 14, 11:56pm
mmm..You think..As I've said had it before..Couldn't ping a thing..Nothing local not Router not anything.,you guys know best though. Probably the boys Linux box shagging with something network related..

mrfxit, Oct 16, 6:48pm
Cyber, (& other linux advocates) Yes it's MY install of Windows Xp thats the problem (never desputed that fact) BUTT the other computers with various versions of Ms windows are FINE (.. ok!! ..)

Narrowed it down a bit further but slightly off the track

TC reset the exchange port a few times in 1 day this week & while the D-link (adsl 1) is being used, theres no disconnections .. .. .. . ..
While using the Linksys (adsl2+) theres disconnections & my computer gets locked out of the network (regardless of setting the linksys to g.dmt or adsl2+)

So it appears the adsl2+ router is triggering the BBfault in 2 ways, disconnections AND locking MY computers network

Taking MY computer out of the story simply appears to mean that theres a specific fault with the adfsl2+ system in our area.
Could well be wrong on so many counts but it's about all I can see going on at the moment.

Helpless,
thankyou for your suggestions but because the network locking only effects my computer & with whats happened over the last couple of days, your suggestion may not be a issue.

mrfxit, Oct 16, 6:50pm
Helpless
[quote= Probably the boys Linux box shagging with something network related..[/quote]

LOL yea but linux nerds are SOOOoooo hard to put back in their box that Ican't risk suggesting that idea to him.

swivel, Oct 16, 7:38pm
Did you try another PSU ??

helpless, Oct 16, 7:55pm
You know best mrfxit. I'm kinda surprised that D-Link still works if the Networks switched over to ADSL2..My old old grey longish 4 port one of them refused to connect under ADSL2 forcing me to buy a new 504..The old one went in the bin on E-Day as well as an old 500 that also wouldn't work under 2..Maybe I screwed up throwing them away but I couldn't get them working at all when the change came. I also tried updating the firmware in the 504 in case that was the issue but it already had the latest so a bin job it became.

swivel, Oct 16, 8:01pm
helpless , the DSL-500 does work, But is only adsl (I have the single port, and router models here)

helpless, Oct 16, 8:12pm
Yep..Maybe that 500 I had was already shagged. I brought it for like ten bucks and never really tested it so it may have been a goner from the start..That old 504 I'm not really certain what happened to it..just seemed odd that as soon a s adsl-2 arrived it was a no go anymore. Course I have no evidence the ADSL-2 was the cause..Just suspicion.

mrfxit, Oct 16, 8:15pm
LOL helpless
Wish I did know best but sadly just trying to explain it all as it appears to happen.
Yea it's been a pretty good unit over the years.

Swivel
The psu in here is only about 8 months old & rated well in excess of what the computer needs.
Suspect your case was more about a total "power down" combined with a temp amperage glitch" problem.
Could be ok with the old psu now?

helpless, Oct 16, 8:39pm
LOL yea but linux nerds are SOOOoooo hard to put back in their box that Ican't risk suggesting that idea to him.[/quote]

Possibly the only thing I can think of in that regard is if he was running a DNS server from it confusion may arise..If he isn't then yeah..I have no clue whats happening..As well you know I'm not an expert so my thinking their may well be all wrong also.

mrfxit, Nov 4, 7:56am
Still poking away at this problem.
Getting the tech out in the morning to rewire the house to end any speculation of house wiring being the problem.

cybertao, Nov 4, 8:15am
And after that, if the problem persists, you're going to install linux aren't you?
Aren't you?
AREN'T YOU!

0800xford, Nov 4, 8:33am
wikkid nekkro

Share this thread

Buy me a coffee :)Buy me a coffee :)