Connecting a Printer

chikky, Nov 26, 11:20pm
Hi , I have a Lexmark series 2300 all-in-one, but I dont have the CD that I need to install it, Is there some way I can still install it/use it , without the disc, it says on the "wizard" The hardware was not installed because the Wizard cannot find the necessary software.

r.g.nixon, Nov 26, 11:24pm
Get the driver from their website.


chikky, Nov 26, 11:41pm
Oh thank -you

drcspy, Nov 27, 3:16am
why is it people cant think sufficiently to figure that out ???

it always amazes me

chikky, Nov 27, 4:30am
Each time I tried , it says register,blah blah blah and that costs money , which I dont have.
I am not sure I am doing it properly, the Lexmark X2330 All-In-One Station does not show up anywhere. I have tried to get the drivers .. I am just no good at it .
so it really should amaze you I just dont understand it , lol.
I still cant make the thing go, I have downloaded ,if that is the right word, lots of things today, and have just uninstalled them all again , because none of them made the printer work .......... so ...... what do I do

drcspy, Nov 27, 4:53am
so then you weren't on the MAKERS site because NONE of them charge for drivers.......

chikky, Nov 27, 5:04am
Thank you drcspy, you are totally correct , lol , I just figured it out, It has taken the entire afternoon, but I am a patient person , my printer , scanner and copier is now working ...
I realised that the flashing green "download now" sign was an advert. heh heh.
I love it when I persevere, and WIN !!!!

chikky, Dec 2, 2:05am
Hellloooo , I'm back with more stupid questions..lol.
Its working BUT when I try to print something a voice says "Please note the message on your screen", the message on the screen says "unsupported cartridge" but it is the Lexmark cartridge which came with the printer, I had it refilled. Is there something I am supposed to do that I dont know about...... I have been through the troubleshooting pages and cant find anything that specifically deals with an unsupported cartridge problem ?
Would appreciate help. Thanks

kulkkulbelle, Dec 2, 2:08am
Try turning the printer off and on

wombatunder, Dec 2, 5:42am
Check whether the cartridge's house code has an "A" after it.For example, if your No. 1 cart has the code 18C0781A, it's a refillable cartridge.If it's 18C0781, it's a non-refillable one, so once the magnetic strip seal has been broken, it's a stranger.

Share this thread

Buy me a coffee :)Buy me a coffee :)