Cant access some websites Page 1 / 2

mk3zephyr, Dec 4, 1:06am
was using a site yesterday no problem (no not dodgy ones) and had to go out for a while, went to go back to the site and my computer comes up with "internet explorer cannot display the webpage", have been trying for ages but cant get in. asked some other people if they could check the site was up and yip its all go. Rang the tech at telecom and we went thru my system and its all good acording to them, what could be causing this to happen?. Even went to the extent of d/loading chrome, firefox and shut down my firewall to no avail, seems very strange

wombatunder, Dec 4, 6:45am
Can you ping any external URLs?


cursedone, Dec 4, 7:31am
Can you get other web sites?

mk3zephyr, Dec 5, 2:39am
hmmm updated anti virus, spybot, run ccleaner thru the system, all good according to them, checked that i hadnt gone over my broadband usage, no its only just rolled over so plenty there (used 300 Mb of 40 gb), computers running veeeerrrrryyyyy slow and even worse this afternoon, seems strange they are both doing it and started pretty much the same time and no they are not networked just share a common router, Telecom reckon we have a good signal and is stable. absolutely stuffed if i can figure it out and getting rather annoyed. Some websites are fine and come up as per normal some others are like dial up speed (or even slower), any ideas??

drcspy, Dec 5, 2:44am
comp running very slow ? check task manager for suspect apps.......run an antivirus run an antispyware (malwarebytes is good)

d.snell, Dec 5, 2:52am
un-install spybot and try it. Also, if you have a 3rd party firewall installed, turn that off as well. Check the website isn't in your restricted sites list:- Open IE, tools / internet options / Security / Restricted Sites / sites button..

mk3zephyr, Dec 5, 3:57am
yes done all that and still no go, Ive just hooked up my 3rd computer that hasnt been hooked up to the net since Cursedone (Jim) put in a new hard drive about 6 weeks ago, still the same on that one, so all 3 computers are the same.Slow as a wet week. Router is a Dynalink DSL-2730B and about 3 months old, Telecom reckon the problem is at my end, just seems strange that all 3 computers are doing it, like i said they arnt networked so it just has be stumped, anyone got anything else to try???

drcspy, Dec 5, 3:59am
log into the router and see what it's telling you about the connection.......if it's more than one comp with an issue then the problem is NOT the comps eh......

drcspy, Dec 5, 4:00am
any new hardware in the house ?...........

also unplug EVERY phone device except the adsl and DONT use a filter on the adsl(the filters only filter out the BB from the phone line and the 'adsl' plug on the 'double' filter is just a straight pass thru)

d.snell, Dec 5, 4:03am
Could be blocked in the router's firewall. Go to the router settings and turn off the firewall..

mk3zephyr, Dec 5, 5:22am
nope, did all that as well and still playing up

jcmp21, Dec 5, 5:29am
Can you tell us the site that you are trying to get to? or one of them?

What DNS server are you using?

mk3zephyr, Dec 5, 5:33am
trying to get to the royal nz navy association site www.rnzna.org.nz. Dont know about the DNS server, how do i get that??, never had to find it so dont know.

jcmp21, Dec 5, 5:35am
if you go to the run box in the start menu and type cmd it will bring up a black window, in there type ipconfig/all and it should have a line that has dns server info. It will most likely be your ISP ones

mk3zephyr, Dec 5, 5:47am
only info i see about dns servers is an i.p address, is that what you are after ? its 192.168.1.1

jcmp21, Dec 5, 5:52am
ok in the black window if you try typing:

ping http://www.rnzna.org.nz./

it should attempt to contact 174.123.159.2

mk3zephyr, Dec 5, 5:59am
ok it said "ping request could not find the host http://www.rnzna.org.nz/ .Please check the name and try again"

jcmp21, Dec 5, 6:07am
Maybe try changing your DNS server to a different one and see if that helps it. What windows are you using XP?

mk3zephyr, Dec 5, 6:12am
one of each lol, the 3rd one that is running XP isnt hooked up so one is Vista and one is 7, just to be difficult lol

jcmp21, Dec 5, 6:24am
Maybe just try one at the moment lol

https://code.google.com/speed/public-dns/docs/using.html

mk3zephyr, Dec 5, 6:27am
ummm yip, that was my plan haha

lostdude, Dec 5, 8:08am
You with Telstra? You still having problems today?

mk3zephyr, Dec 5, 8:10am
Nah Telecom, i see other people having problems with it being xtra slow as well, so it is at their end after mr english as a 2nd language told me its me and my 3 pc's fault

mk3zephyr, Dec 5, 9:29am
actually loads of people are having problems, even a thread on geekzone about it http://www.geekzone.co.nz/forums.asp?forumid=39&topicid=
72955
Grrrr and that darned english as a 2nd language help desk tech idiot put the blame on me and i have literally spent hours and hours trying to sort the problem that i am supposed have at my end but yet lots of others are having problems as well. the problem i have here must be bigger than i thought, its affecting lots of other users around NZ. I better fix it or this could go global and end the internet as we know it, all because of my computer in little ol NZ........yes i'm being faceist

grandlancy, Dec 5, 8:01pm
Having the same problem in Christchurch. Half of the websites, NZ or not, don't load. With Telecom too.

Share this thread

Buy me a coffee :)Buy me a coffee :)