Can't access Router

Thomson 585. I had it when I was with telecom, I'm trying to use it so a laptop can connect wirelessly to it. However I can't access the routers settings, I've tried to via the browser but nothing happens?

geek_polarathene, Jan 7, 5:53 pm

Look on the bottom and check you're accessing the right address (eg, 192.168.0.1, 10.1.1.1, etc etc).

geek_dunedin_ree, Jan 7, 5:55 pm

theres no address on the router. I've tried all the common ones. The net I am using currently is provided by the apartment but that should'nt be a problem right?

geek_polarathene, Jan 7, 6:09 pm

How are you connecting the router to the internet provided by your apartment...?

Are you connected to your router with a cable?Get the manual from the manufacturer's website, you might need to reset it to get it back to factory standards.

geek_dunedin_ree, Jan 7, 6:14 pm

ipconfig from the command prompt to get your default gateway ip.

geek_ross1970, Jan 7, 6:18 pm

cable to router, cable from router to ethernet port in the wall. The default gateway is to the apartment net..

geek_polarathene, Jan 7, 6:27 pm

Disconnect from the internet, plug the cable into the *router*.

geek_dunedin_ree, Jan 7, 6:31 pm

I think the telecom thompson router one is 192.168.1.254 or try going to whatsmyip.org and use your ip address.

geek_damnelectirc, Jan 7, 6:47 pm

neither addresses worked. I can plug the ethernet in but that works fine. My friend said her laptop is having trouble with internet related stuff, but it only seems to be when she's using a wireless connection.

geek_polarathene, Jan 7, 7:10 pm

Did you download the manual and reset the router?

geek_dunedin_ree, Jan 7, 7:12 pm

reset the router then use 192.168.1.254

geek_drcspy, Jan 7, 7:13 pm

have'nt reset the router yet. would having the internet from ethernet cable connected to wall for apartment net be a reason I can't access the router? as in my previous apartment I used a phonejack in the wall.

geek_polarathene, Jan 7, 7:22 pm


I'm not sure which is why I suggested unplugging everything.

I give up.

geek_dunedin_ree, Jan 7, 7:24 pm

Reset your router

type into browser 192.168.1.254

geek_rz_zone, Jan 7, 7:36 pm

well if the ethernet works fine then you'd be able to access the router using that ip addy

and NO the router plugged into the wall wont stop you from accessing it using an ethernet cable..........

plug the router using ethernet cable into the computer then clik
start/run and type in cmd

then type in

ipconfig /all

and report back the 'default gateway'

geek_drcspy, Jan 7, 7:41 pm

http://images.trademe.co.nz/photoserver/28/155801328_full.jpg

Don't ask why it works, and don't rely on it working with every router. But yes it does (usually) work.

geek_little_egypt, Jan 7, 7:46 pm

the default gateway is vistagate which is the apartment net service...I plug ethernet into wall and then into my pc normally. Do you have any idea why the wireless is having trouble? MSN and firefox work fine, but updating some programs like norton or using internet explorer don't work. She uses a uni proxy as she lives in a dorm over in aussie, so no router access there, and at her home has access to a wireless router, problem persists in both locations.

geek_polarathene, Jan 7, 7:46 pm

what are you referring to working? linux?

geek_polarathene, Jan 7, 7:47 pm

Because you haven't configured it?

geek_dunedin_ree, Jan 7, 7:49 pm

What do you mean by that? It connects to the networks fine, and net works as some programs work just fine, but others are'nt.

geek_polarathene, Jan 7, 7:50 pm

Errrr....

You have a walljack, which I presume normally you just plug a computer in and get a connection?

To make this work, you need to plug in JUST your router, do the ipconfig thing and connect to whereever it says is the gateway address. From there find the thing that says "DHCP server" and turn that option off.

Save your config. Reboot. THEN you can plug one of the other ports into the walljack.

geek_little_egypt, Jan 7, 7:50 pm

I hate to butt in but if you turn off DHCP, the router won't issue the pc with an address and you'll be in a worse state than your in now.You would need to put a static ip against your network adapter to then be able to access your router.I wouldn't reccomend this.If you can't access the router now, this could make it worse.

geek_sudsy99, Jan 7, 8:00 pm

Oh and when these guys say "reset the router" they're referring to taking a paperclip and inserting it in the small pin hole in the back until you can feel a wee click and hold it there for about 20 secs.This will reset it back to factory defaults and then you can use 192.168.1.254

geek_sudsy99, Jan 7, 8:03 pm

Their apartment network has a DHCP server. Their router also has a DHCP server. Right now they're getting the 'almost-right' settings from their router's DHCP server (and probably breaking the internet for everyone else in the apartment, if the network isn't properly segmented)

They need to turn DHCP off, then their router will act as just a dumb switch.

Trust me, I've done this plenty of times.

geek_little_egypt, Jan 7, 8:04 pm

Okay, I'm confused then

geek_sudsy99, Jan 7, 8:07 pm

geek_ross1970, Jan 7, 8:11 pm

That's a better description than mine. I think I missed a few steps ;)

geek_little_egypt, Jan 7, 8:24 pm

That'd work for me, she's already gone back home today so is a bit late to give a try. Not an option for her two locations though I don't think? One she does'nt even have access to the router. Any idea why its not working? Toshiba laptop with windows 7 installed.

geek_polarathene, Jan 7, 10:15 pm