Irritated with Microsoft, need advice please

My last computer OS was XP, my paid for and perfectly legal MS Office worked just fine. Then I upgraded to a laptop with Vista. Office was transferred to that for a while and worked. THEN IT STOPPED, no idea why. Since that point I have only been able to type up using Wordpad. It saves as a .rtf file. Once saved, it cannot be altered, copied, printed or anything. What a total pain. Not fully aware that it could not be printed, I typed up a job application last night and now find I am unable to print it off. Any suggestions for a permanent fix without having to buy the latest version of Office? Why should I anyway? It is not as though I was using a trial or illegal version in the first place. Damn Microsoft. I have seen adverts online for Get Office, what is that? A free conversion or something? Help please

geek_hilt_dwane, Feb 4, 8:46 am

You say "THEN IT STOPPED"
That is not telling us a heck of alot.

More info.
What do you mean it stopped?
Any messages?
What happens exactly when you try to open word?

geek_flick13, Feb 4, 8:53 am

Many questions:

What do you mean by "it doesn't work"
Secondly: Why can't you alter it? You should be able to just fine
Thirdly: What happens when you try to print?

geek_charles.j, Feb 4, 8:53 am

Go damn, beaten to it

geek_charles.j, Feb 4, 8:53 am

Quickest solution for word-processing. Get the free AbiWord program.

geek_r.g.nixon, Feb 4, 8:55 am

when you installed it did you put in your registration code or just use the trial version if that is so then the trial has expired and you have to purchase or put in your purchase key

geek_newbie5, Feb 4, 8:57 am

probably nothing wrong with the office software more likely your windows is messed up

geek_shelleyram, Feb 4, 8:57 am

'I can't do something so it must be microsofts fault'

geek_kevin16, Feb 4, 9:00 am

geek_cybertao, Feb 4, 9:01 am

Well,since you "Paid for MS Office"just re-install it, as you should have the Disks and COA

geek_swivel, Feb 4, 9:03 am

'transfered office',.. you mean installed it on your new comp or just copied the program folder over?,..

geek_kevin16, Feb 4, 9:04 am

chuck the office cd in it'll give you the option of remove/repair/install.......ch-
oose repair

geek_drcspy, Feb 4, 9:08 am

Clarify what you mean by "stopped"

If it says your 30-day trial has ended, that just means whoever "transferred" it (hopefully by doing a fresh install) didn't enter the product key from the CD. And that's all you should need to do to get it working again.

geek_little_egypt, Feb 4, 9:13 am

"no idea why" is also very amusing to me. I'm fairly sure there will be a window right in front of your eyes whenever you attempt to use Office that says something about why it's stopped working.

geek_little_egypt, Feb 4, 9:16 am

Wordpad is just a poor man's Word. Can be altered, copied, printed, pdf'd as can Notepad for that matter.
If what you describe is accurate, there's either something wrong with your computer, or a problem a metre or so in front of the monitor.

geek_richard112, Feb 4, 9:39 am

I am not a computer whizz. When I changed computers, my son (who is a whizz and on whom I depend a lot but unfortunately is not available to help right now) installed it using the CDs. We are in temp accom right now while we build. Working on skeleton gear in the house while all is packed away and inaccessible until after we move.
When I say I can do nothing, it is because all features are greyed out. If it helps, I can do a printscreen and upload that that but you will only see greyed out buttons so nothing to give you a lead. Today's lot is just the final straw. It has been a royal PITA over the whole of the preparation time for building (endless lists etc), I could have well done with a programme I paid for but can't use,

geek_hilt_dwane, Feb 4, 9:48 am

Thank you Richard for your very kind words... Word pad is fine - it can be altered, printed etc UNTIL YOU SAVE IT. Then try to make alterations and you find you can't. I cannot even type in Word, let alone save

geek_hilt_dwane, Feb 4, 9:53 am

It sounds to me like it hasn't been activated and is running in reduced funtionality mode.

PS #5 and #5

Those are not solutions they're workarounds.

geek_orangepony, Feb 4, 9:57 am

Sounds to me like you didn't ever activate it. There should have been lots of warnings about only having 30 days to do this before it stopped letting you do anything. But not to worry, it's still very easy to fix;

Under the Office help menu, choose the option Activate Product...

Then follow the instructions.

More information here;
http://office.microsoft.com/en-us/infopath-help/activate-or-register-programs-in-the-microsoft-office-system-HA001118776.aspx

geek_little_egypt, Feb 4, 9:58 am

Sounds strange that problem with wordpad. Just wondering if once it is saved you are double-clicking it to open it again. But now windows is opening it in MS Word , not wordpad.
To prove/disprove this , can you open wordpad , then click through the File-Open and direct it to one of the wordpad files you saved. Now see if you can alter it...

geek_pheonix, Feb 4, 10:01 am

The other option is uninstall Microsoft Office completely and use the free LibreOffice alternative. http://www.libreoffice.org/download/

Personally I'd go for LibreOffice even though you already paid for MS Office. Just because MS Office costs lots of money doesn't mean it's actually a better product.

geek_little_egypt, Feb 4, 10:03 am

Ahhhh.. the other possibility is that you're opening files which you only have read-only access to. Use "Save-as" to save the document under a new name, and see if it allows you to edit it then.

geek_little_egypt, Feb 4, 10:05 am

Just re activate your Office

geek_swivel, Feb 4, 10:09 am

If you don't have access to the original office CD with the activation code on it, I'd just remove MS Office and give LibreOffice a try. If you decide you really prefer MS Office you can easily switch back when you find the CD again.

geek_little_egypt, Feb 4, 10:13 am

Pheonix.. you are correct, I can alter the file this way. I do appreciate your help, thank you.
I tried to use the option of registering Word via internet and another window popped up saying the product key was not valid and to uninstall then reinstall using a valid product key. I can't do any of this until we have moved and unpacked so will just have to stick with using Pheonix's method of using wordpad

geek_hilt_dwane, Feb 4, 10:14 am

probably wouldn't be a bad idea to follow the advise LE has given by downloading and installing that free office suite. You shouldn't even have to uninstall MS office as LibreOffice should take over the appropriate associations.
And to be honest , they look and operate so similar you will be pushed to notice the difference. With LibreOffice being free , it is a great deal.

geek_pheonix, Feb 4, 10:29 am

What is BitTorrent?

geek_hilt_dwane, Feb 4, 11:43 am

geek_cybertao, Feb 4, 11:53 am

See doc?There are much more subtle ways of doing it, such as links to the 'Simple English' wikipedia pages.

geek_cybertao, Feb 4, 11:54 am

what product key did you use ? one off the office cd box or one off the computer ?

geek_drcspy, Feb 4, 11:54 am

Drcspy - don't know, son did it 12 months ago. I presume it was off the back of the CD case

geek_hilt_dwane, Feb 4, 12:03 pm

Downloading LibreOffice is almost a non event I think, as we opted to go back to dialup while in temp accom. Broadband again when we move. Telecom shouldn't be so damn greedy to move addresses with BB - that was the reason for dialup but boy I hate it

geek_hilt_dwane, Feb 4, 12:08 pm

ok but you said "I tried to use the option of registering Word via internet and another window popped up saying the product key was not valid"........

you'll need the office cd liscense key.........theres no other way to do it.......

geek_drcspy, Feb 4, 12:20 pm

Get a friend to download it and put it on a CD or USB drive for you...

geek_little_egypt, Feb 4, 12:26 pm

That's a pretty large fail. That article does not explain bittorrent at all well, includes jargon terms without adequate explanation, and contains both technical and grammatical errors.

geek_little_egypt, Feb 4, 12:32 pm


So reinstall it. or do a repair install with it. Put the CD in and it gives you the choice.
Hardly MSs fault because you got a problem.

geek_lythande1, Feb 4, 12:44 pm