Connected with limited access

Have been having trouble connecting to the internet. Comes up connected but with limited access. I closed the computer down and tried again and went straight through. Any idea why this happensOr is it something to do with internet provider.

geek_joy1010, May 4, 10:37 pm

Not enough info? Dial-up or broadband. If broadband - ethernet cable or wifi? Who is your ISP?

geek_r.g.nixon, May 4, 10:45 pm

broadband and xtra telecom and ethernet cable

geek_joy1010, May 4, 10:52 pm

Is "limited access" a message from a particular program? I think I've seen that myself, but can't recall what it was.

geek_r.g.nixon, May 4, 11:17 pm

It's from Windows, usually it means you have a network link up (wired or wireless) but it couldn't get a response from the DHCP server, and/or the default gateway. It may be a router problem, especially if it's the Telecom TG585, try restarting the router.

geek_drsr, May 4, 11:39 pm

I had this yesterday (Tuesday)& the icon on the blue monitor by the clock had
a X on it & told me the same thing.I checked all connections(the dog had just
been under the table & the maid doing a cleanup)reset the modem and got
'LAN has just been reconnected' from Windows.Don't know what fixed it.......

geek_deodar1, May 5, 12:21 am

That dog spends too much time"under the maid doing cleanups".

geek_deodar1, May 5, 12:23 am

There is a wpa2 patch to sort that for XP.

geek_gary06, May 5, 12:25 am

wpa2 doesnt help on an etehrnet cable. It will be the flakey router not handing out the IP when requested. Seen it heaps with telecom supplied dlink junk in the past.

geek_richms, May 5, 1:46 am

Sounds like the OP should set a fixed IP address in the computer's TCP/IP properties instead of using DHCP.

geek_r.g.nixon, May 5, 8:20 am