Trying to access Data Page 1 / 2

ctnz, May 14, 2:28am
I have a friends Hard-drive that I have put into an external HD Enclosure to try and recover personal photos etc. I have plugged it into my laptop and it shows up as "Vista (G:)" 62 of 139 used but when I open the "user" file shows only 16.0 kb, what am I missing in respect of a step to access the data, (be gentle I have been up sine 02:20)

drcspy, May 14, 2:30am
documents and settings/users/bob [or what ever his name is] .......etc etc etc........


ctnz, May 14, 2:58am
under computer > vista (g:) there is no documents and settings file

drcspy, May 14, 3:01am
aint looking at a vista pc right now but its most likley the same from memory as a win7 try :

C:\Users\[user name]

little_egypt, May 14, 3:04am
+1 that's where it should be. (or G:\Users\ in your case)

Other things you might try; Run chkdsk on the drive, or try reading it from a Linux live CD which will ignore silly things like permission and ownership.

ctnz, May 14, 3:04am
tried G:\users\elia no luck, would recuvra work on the drive? tried Linux when the drive was originally in the machine no joy, (again "user" file is there but empty) usually have never had a problem

drcspy, May 14, 3:49am
did you run a search thru the drive for *.jpg as I suggested ? or what ?

ctnz, May 14, 4:54am
didn't get anything

r.g.nixon, May 14, 4:55am
A permission thing I imagine.

drcspy, May 14, 5:01am
why would this data be missing ? (if it is) as you say 'trying to recover' ........???

ctnz, May 14, 5:16am
This was the original issue http://support.microsoft.com/kb/947215 someone in the family tried to follow the instructions and it went wrong somehow, I was given the PC as a junker but I though I would give getting the info of HD a go. Initially tried to access the user accounts using a live Linux disc, no luck so I placed the drive in an external HD case which is were we are at now.

beast9, May 14, 5:43am
you need to take owner ship of the drive and all its contents wat is the operating system on your laptop so i can get you a walk thru on how to do this

ctnz, May 14, 5:53am
External drive plugged in, laptop runs Vista can use Mint 10 (installed in Vista) if required.

beast9, May 14, 5:58am
for xp

open my computer go to tools-folder opt
view tab go to bottomand uncheck simple sharing
apply and close
right click on the drive you are trying to acsess go to
sharing and security
go to security tab and click advanced
go to owner tab
click your user name then at the bottom left corner
check the replace owner box
apply the ok
you should then be able to see all

ctnz, May 14, 5:58am
same for Vista?

beast9, May 14, 6:01am
dont know you might have to google what i have told you for vista as i have never run vista due largely to its problems

ctnz, May 14, 6:36am
Tried the XP options on garage Desktop unfortunately some steps / tabs missing no "simple sharing" to untick in "My Computer" and no security tab on F Drive (external)

r.g.nixon, May 14, 6:43am
Try restarting in Safe Mode. Then you should see the security tab.

ctnz, May 14, 6:48am
Thanks everyone, will give it a go tomorrow, got an 03:30 start so going to call it a night.

pcfix4u, May 14, 6:54am
Mint is a good idea.

Also,,,, have you got hidden files shown.

pcfix4u, May 14, 6:59am
Try sharing the whole external drive.

I would clone/image it to be safe.
Real good,free, fast. back up & cloning software.

http://download.cnet.com/Macrium-Reflect-Free/3000-2242_4-10845728.html

ctnz, May 15, 2:28am
I have a friends Hard-drive that I have put into an external HD Enclosure to try and recover personal photos etc. I have plugged it into my laptop and it shows up as "Vista (G:)" 62 of 139 used but when I open the "user" file shows only 16.0 kb, what am I missing in respect of a step to access the data, (be gentle I have been up since 02:20)

drcspy, May 15, 2:30am
documents and settings/users/bob [or what ever his name is] .etc etc etc.

drcspy, May 15, 2:30am
or just run a search for .jpg or whatever files you want

little_egypt, May 15, 3:04am
+1 that's where it should be. (or G:\Users\ in your case)

Other things you might try; Run chkdsk on the drive, or try reading it from a Linux live CD which will ignore silly things like permission and ownership.

Share this thread

Buy me a coffee :)Buy me a coffee :)