Pressing "Enter" key brings up Sound Options!

I have no idea what happened, I was typing on msn and just went to wipe the keyboard a bit from dust (Laptop), then when I went to send a message, I pressed enter and up came Sound options, it happens everywhere, whenever I press enter, up comes Sounds.
I can push "Shift" and "Enter" and it's ok, but not Enter on it's own.
I had a feeling it could be something to do with a stuck Windows Key, so I pressed it a few times, made no difference. Any Advice?
If no luck I'll restart the computer but trying to avoid that at the present time.

geek_lisant, May 15, 7:05 pm

In the meantime use ctrl+enter to make a new line.

geek_r.g.nixon, May 15, 7:09 pm

sticky keys (not STUCK keys ) is a feature of windows...........google it

geek_drcspy, May 15, 7:12 pm

Happening to me, too! It's not sticky keys, I don't have the option enabled.

geek_mallika, Jun 30, 3:19 pm

Had an issue like this happen. The only resolution I found was to restart the computer/laptop.

geek_scott_w, Aug 15, 2:59 am

This is a known issue with Windows Mobility and some laptops. What I had to do to fix it on my laptop was open windows mobility (windows key + X) and then close it again. The problem went away for me...

geek_darcy_daugela, Apr 6, 2:31 am

thank you so much...I really was scratching my head on that one. The Window Key + x and then closing it worked!

geek_geekygirl911, Jul 8, 3:37 am

Thank you!!!!!! windows key + X and then closing the window that popped up fixed it!

yay!!!!!!!!!!!

geek_guest, Dec 1, 8:03 am

how did that work??? but it really works for me !!!

geek_guest, Jan 25, 10:51 am

Worked for me too!

geek_guest, Feb 20, 12:20 pm

Thanks!

geek_guest, Jul 9, 1:29 pm

great, works perfectly, thanks geek_darcy_daugela

geek_paul, Aug 8, 12:41 pm

Strange error, but Ctrl+X worked for me too!
Thank You :o)

geek_guest, Sep 6, 8:53 pm

thanks, Window Key + x and then closing it works

geek_fied, Sep 11, 9:50 pm

Nice, Thank you. Windows key + X worked for me.

geek_mothafocka, Oct 31, 4:34 am

thank you buddy..windows key+X..it worked for me too.

geek_dream, Nov 17, 11:33 pm