Printer Offline

dodgy76, Jul 4, 2:37am
Hi there,i have just got myself a new laptop and printer, have set it all up and uploaded, but my printer is saying offline, can someone please remind me how to get it back online again.Thanks in advance

drcspy, Jul 4, 2:44am
check printer properties in control panel to see if it's setup to the correct port .........should be usb ....did you install the printer correctly ? DONT connect the printer during the install till the program tells you to do so - if you try to install a printer with it already plugged in it usually wont do it correctly


dodgy76, Jul 4, 3:04am
Have checked and it has come up with an error message, an error occured during port configuration, do i need to uninstall and reinstall the printer again.

drcspy, Jul 4, 3:14am
what version of windows ?

dodgy76, Jul 4, 3:48am
Windows 7

mgc54, Jul 4, 4:06am
If you decide to uninstall and reinstall the printer software ONLY connect the printer to the pc when prompted to by the software install.
Otherwise Windows may try and install its own drivers and things mess up?

dodgy76, Jul 4, 4:10am
Thanks for that much appreciated.

drcspy, Jul 4, 4:15am
controlpanel/devices and printers..............RIGHT clik the printer then goto 'printer properties' then clik PORTS...........make sure it's set to 'usb0001 virtual printer port'.......if it's not then change it........apply/ok etc

drcspy, Jul 5, 2:44am
check printer properties in control panel to see if it's setup to the correct port .should be usb .did you install the printer correctly ! DONT connect the printer during the install till the program tells you to do so - if you try to install a printer with it already plugged in it usually wont do it correctly

drcspy, Jul 5, 3:14am
what version of windows !

mgc54, Jul 5, 4:06am
If you decide to uninstall and reinstall the printer software ONLY connect the printer to the pc when prompted to by the software install.
Otherwise Windows may try and install its own drivers and things mess up!

drcspy, Jul 5, 4:15am
controlpanel/devices and printers.RIGHT clik the printer then goto 'printer properties' then clik PORTS.make sure it's set to 'usb0001 virtual printer port'.if it's not then change it.apply/ok etc

Share this thread

Buy me a coffee :)Buy me a coffee :)