Vodafone webmail unable to type message

I can view emails, but when I compose it lets me put in senders address & subject. Then when I go to the body of the email. I cannot type. nothing happens. Has anyone else had this problem please. Thanks

geek_persioux, Sep 6, 8:58 pm

Works fine for me using Chrome. Have you tried a different browser! Have you tried clearing your browsing history and logging in again!

geek_gyrogearloose, Sep 6, 9:32 pm

I use IE. Where do I clear my browsing history! Do you mean internet history!

geek_persioux, Sep 6, 9:49 pm

I have the exact same problem, just started in the last week or so.

Bugger!

geek_claire, Nov 24, 8:48 pm

I have just discovered the same problem. As I am going on holiday I NEED to use web mail. Can anyone help?

geek_guest, Jan 8, 9:19 am

hey guys, if your using IE 9. you need to ensure compatibility mode is switched on. This should resolve your issue. clearingf browsing history/cache aint going to do jack all.

geek_guest, Jan 20, 5:47 pm