Outlook 2003 problem with categories

sue62, Sep 17, 10:08pm
Hoping someone can help please.
At the top of my IN BOX I have the category "to" showing in the column. It used to say "from" in this column.
I would like to change it back and have tried everything I can think of. Can anyone suggest how to have the heading saying from again!
Thanks

gyrogearloose, Sep 17, 10:19pm
Right-click on the heading area and choose 'View Settings' and then 'Columns'. It may just be 'Choose columns' in that version. Add the To field, and remove the From field.


lviolets, Sep 17, 11:43pm
Right click on column header and choose Customize Current View, select Fields. click on To (right hand side in Show these fields) and select Remove, click From (left hand side under Available Fields) and select Add. You can change the order of the selected fields to show from here too.

sue62, Sep 18, 3:12am
Thank you for the replies. I will give them a go.

sue62, Sep 18, 3:55am
Brilliant ! All sorted now. Thanks very much

Share this thread

Buy me a coffee :)Buy me a coffee :)