Adobe reader install problem

Hi and a happy new year to you all.

I was in the process of updating Adobe Reader, when I got this message.
" Error 1402 Could not open key:
HKEY_LOCAL_MACHINE32\SOFTWARE\-
CLASSES\CLSID\{C523F39F-9C83-1-
103-9094-00140BD0D535}\PROGRAM-
ABLE"
Then the adobe updater proceeded to uninstall the update, but alss unstalled the existing version of Adobe Reader.

When I try to install again I get the above message and then nothing happens.

I can nit install any Adobe programs.

I looked around the programs directory and fine that Adobe has left 2 files in the readrer directory named "Identity-H and Identity-V" I tried to delete these files and can not. The attribs are set at read only and can not be changed at at all no matter what I try. I can not move the directory or delete it.

Has anyone else had this problem or can you suggest something to remove them.

I have searched google for an answer but nothing I find has helped.

BTW this is on Windows7 home premium 64bit

Thanks in advance.

Ray.

geek_relic, Jan 1, 12:32 pm

forget adobe acrobat reader it's overbloated crap anyway

google for then download/install foxit reader it does the same thing and isn't bloated rubbish.just be aware when you install to read all the boxes as it'll try to install the 'ask toolbar' which you DO NOT NEED - just Untick those options

geek_drcspy, Jan 1, 12:38 pm

geek_drcspy, Jan 1, 12:39 pm

as for deleting files which wont move either try 'unlocker' or 'move on boot'.

geek_drcspy, Jan 1, 12:40 pm

Cheers I have foxit installed, but I still want to get rid of the adobe crap.

I have tried unlocker, but it doesn't do anything.

I try your other reccomendation.

thanks

geek_relic, Jan 1, 12:44 pm

Ok, I tried removeonboot, but as the file attribs are read only (and I can't change them) the program did not delete the files.

A pop up keeps saying that I need system permission to change the attribs.

I am running under administrator but can't change jack on the files.

thanks again

geek_relic, Jan 1, 12:59 pm

geek_drcspy, Jan 1, 1:10 pm

Absolutely magic.

The crap has been deleted,

Many Many Thanks.

Have a Great New Year.

geek_relic, Jan 1, 1:14 pm

excellent I await your cheque in the mail ;-)

geek_drcspy, Jan 1, 1:14 pm

Try money orders, doc.
Happy New Year.

geek_mlh19658, Jan 1, 1:22 pm

geek_gibler, Jan 1, 1:25 pm

Thanks drspy. ummm I now have another problem when trying to install my Ulead video studio and this is "Windows Installer Service could not be accessed. This may occur if Windows Installer is not installed correctly".

I am running windows 7 home premium 64 bit.

I can install some programs but others give me the above error message.

Does anyone a copy of the 32 bit and 64 bit reg files that I could try to reinstall!

Thanks again and sorry for being a dumbass.

geek_relic, Jan 1, 4:09 pm

It's like u were reading my mind dude. Adobe became bloatware years ago, and Foxit is just so dam small, it's a blessing ;)
I tell all my buddies about it, well, those that actually USE comps, that is. Most are in the camp of " where does the mouse live when you're not using it, and what's it eat!" ;)

geek_the_highlander, Jan 2, 5:09 pm