INTEL i3/ GIGABYTE BUILD>>>NO NETWOK ACCESS! HELP!

just put together an intel i3 550/gigabyte GA-H55M-D2H build and it won't connect to my router at all.reset router and PC.ran the trouble shooter which says i need to reset the router. connected old pc back into router no probs.
any ideas! driver issues!
Windows 7 64 bit

geek_fordcrzy, Jan 5, 11:05 pm

Does the router hand out the IP addresses or does the old PC have a fixed IP address

geek_greeny, Jan 5, 11:11 pm

NIC lights working! If not check the cable and swap it out if you can.

geek_johnf_456, Jan 5, 11:20 pm

other pc works fine plugged in to same lead.

geek_fordcrzy, Jan 5, 11:23 pm

Thats a good start, can you go start > type in run > cmd
Then you will a command prompt open, type ipconfig /all and report back.

geek_johnf_456, Jan 5, 11:25 pm

will do.i'll have to plug the other pc back in and try it.only have 1 monitor

geek_fordcrzy, Jan 5, 11:28 pm


All good, just a process of elimination.

geek_johnf_456, Jan 5, 11:29 pm

Ok so what do you off to know!

geek_fordcrzy, Jan 5, 11:35 pm

Default gateway is blank.Comebtgmm specific suffix is blank.Media state says disconnected. Dhcp enabled says no

geek_fordcrzy, Jan 5, 11:39 pm

if you have done a fresh install of windows on the mb, you need to download the mb drivers from gigabytes site unless you have the cd that came with the board. easy.

geek_jazzy1231, Jan 5, 11:47 pm

Used the cd the driver version is 7.17.

I ran the troubleshooter again and it says
"local area connection" doesn't have a valid ip config

geek_fordcrzy, Jan 5, 11:53 pm

The easiest way without rehashing numerous router/pc/ip senarios is to go into the properties window of the Local area connection on the pc you're posting on now and copy how the ip4 properties are set up in there - over into the Local area connection ip4 properties of the new pc.

geek_ross1970, Jan 6, 12:15 am

I used the drivers on the cd,

geek_fordcrzy, Jan 6, 6:48 am

The simpliest fix is to either enalbe Dhcpor set the ip adresses to similar ones to the working onerun the cmdipconfig/allon the one that is connecting and report back with the ip adresswill be some thing like 192.168.1.2and thedefault gate way should be the adress of the router

geek_greeny, Jan 6, 8:39 am

I think Ill do a fresh install again with the Ethernet cable unplugged then try and load a new set of drivers off a USB stick.then try again

geek_fordcrzy, Jan 6, 10:59 am

still no network.anyone using an h55 board! what driver WORKS!

geek_fordcrzy, Jan 6, 7:37 pm

what is the ipadress of the computer!

geek_greeny, Jan 6, 10:18 pm

http://www.gigabyte.com/products/product-page.aspx!pid=3572#driver
go to above, select your OS and look in [ LAN]
Realtek LAN Driver 7.048.0823.2011 3.47 MB
and also try the diagnostic tool
Realtek Ethernet Diagnostic Utility 2.0.1.6 3.83 MB

geek_agarn, Jan 6, 11:32 pm

7.048 seems to kill ALL network activity.even less activity lights than before.
&*&^^^%$^())(*&**^-
^%!

geek_fordcrzy, Jan 6, 11:45 pm

Run the diagnostic utility

geek_agarn, Jan 6, 11:49 pm

I ran into this problem on a friends Motherboard, i think it may be the same motherboard too, try a differant network cable, for some reason it may not like certain cables, try a CAT5e or a CAT6 grade cable for best results :)

geek_ginga4lyfe, Jan 7, 10:53 am

That's my next step. I am going to set up the pc right next to the router and what it does. With the new driver it says that there isn't even a cable connected even though the bios diagnostic can see the cable and its keoghtg.

geek_fordcrzy, Jan 7, 4:08 pm

http://www.realtek.com/products/productsView.aspx!Langid=1&PFid=5&Level=5&Conn=4&ProdID=193
That link is saying the >> the RTL8111D/RTL8111DL offers high-speed transmission over CAT 5 UTP cable or CAT 3 UTP (10Mbps only) cable.

AND google shows many problems unsolved with the realtek driver

geek_agarn, Jan 7, 4:21 pm

SOLVED!

i took the whole setup and connected it next to the router with a 1m cable.
it connected and recognised the network straight away! WTF!

TWO other desktops (one other with a clean install too) and two other laptops ALL worked fine on that other outlet.EXCEPT this damn board! GRRRRRRRR.
al sorted now
thanks for everyones suggestions.

geek_fordcrzy, Jan 7, 10:54 pm