Username/password for CNet CAR-854 Wireless Router

leofam, Jan 6, 4:12am
Bought a Router on TMe yesterday but am unable to set it up as don't have disc or password.
"Admin admin" doesn't work even after resetting.
A link on net suggested "Adminepicrouter" but this didn't work either.
Does anyone have any other ideas on CNet factory username and password!
Cheers

drcspy, Jan 6, 4:13am
admin
and blank (no password) !


drcspy, Jan 6, 4:15am
http://www.cnet.com.tw/manual/CAR-854-g-QIG.pdf

according to the makers pdf file it's admin/admin check it out and make sure you DID 'reset' it properly

leofam, Jan 6, 8:57am
Yes I DID reset it properly - still wouldn't accept admin admin
Read pdf you provided and did all as it stated - still no joy
Thanks for your suggestions
Should work but doesn't - very baffling

little_egypt, Jan 6, 10:40am
Also make sure you're using admin (as according to the manual) and not Admin (as you typed earlier). They are usually case-sensitive.

leofam, Jan 6, 8:51pm
Yes tried that too - all combinations of lower case upper, case etc.
Also tried administrator - no luck

nzmu, Jan 6, 8:53pm
x1
netgear have been known to use admin/password or admin/0000
(thats 4 zeros) - worth a try!

guest, Dec 26, 1:29am
Anyone else that googles into here with this issue - CNET CAR-854 18-1BGAR85 default password after reset came up as Admin/Admin - with those capitals.

The manual was wrong and so were all the sites I googled saying it could only be lower case.

Share this thread

Buy me a coffee :)Buy me a coffee :)