Xtra Email - Vodafone Telephone Account

angelzw, Jan 13, 12:46am
Am trying to help some-one setup. Hard drive replaced so had to setup email again. Telephone line account with Vodafone but email with Xtra. How do I go about setting up the email! Have tried a whole lot of settings to get it to work but it doesn't work! Can't see to find in the help section on VF settings for setting this up. Have 2 Xtra emails that need setting up. Can anyone help or point me in the right direction! Using Office Outlook 2007.

angelzw, Jan 13, 1:06am
I have setup so that smtp = vodafone and pop3.xtra.co.nz but not letting me do it.


r.g.nixon, Jan 13, 1:19am
What is the error message!

angelzw, Jan 13, 2:17am
Laptop was dropped off to me to have a look see to see what the prob might be. New hard drive and everything reinstalled. Am just checking the settings. I tried over the phone but the lady is elderly and not really confident following instruction. No matter what I asked her to change it wasn't getting through - unsure of error message. Laptop is now with me to check settings before dropping it back later. Just want to make sure the settings are at least correct.

tonyrockyhorror, Jan 13, 3:11am
Another one of those people that can't read what is on the screen and relay exactly what it says. You have to wonder how they get on with shopping lists. If it says they need breadcrumbs on the shopping list, do they reinterpret that as cat food when they get to the shop!

angelzw, Jan 13, 3:42am
Hey tonyrockyhorror - I should have mentioned that this thread requires adult supervision.

drcspy, Jan 13, 3:54am
doesn't matter who the telephone ac is with .who's their INTERNET provider !

anyway pop3.xtra.co.nz
smtp.xtra.co.nz

or if the internet provider is voda then use their smtp settings but leave the pop3 xtra settings alone.

and if you are testing it at your place and you have a different provider then the smtp settings will NOT work because you have to have the smtp setting set to the connection provider for them to work

angelzw, Jan 13, 3:55am
Well just set it to pop3.xtra and smtp.vodafone. Dropped it in but no-one home. Will see if it works when she opens up later tonight.

oscarnz, Jan 13, 4:23am
I've got email with xtra and Internet with another provider (not voda though) and I just use the xtra settings for both pop3 and smtp

drcspy, Jan 13, 4:26am
do you use the xtra acct to send mail because most providers WON'T allow you to piggyback and they require THE smtp addy of the connection provider NOT necessarily the email acct provider.

for example I have an xtra acct. when i'm away from home if I'm for example connected thru a clear.net connection I have to change the smtp to smtp.clear.net.nz from smtp.xtra.co.nz otherwise I cant send mail.

angelzw, Jan 13, 4:31am
Phone line in this case is with Voda. On ym own setup I have phne line with Telecom and email with Telecom & World Exchange. On Telecom email pop3 is xtra and smtp is xnet. Works no probs. Her setup is not working. She just called. Keeps prompting for password. She says it's the only password she uses yet it is now working. Hereby further complicating the situation is that her hubby's company gets the bills so has no account info to call up either Voda or Telecom. And it's Friday night! Arrrrggghhh.

angelzw, Jan 13, 4:33am
Setup is correct I'm convinced. It's a password issue. Can't login online either so am now convinced it's password. smtp is set to Voda, pop3 is set to xtra. Keeps prompting for password now.

oscarnz, Jan 13, 4:33am
Yes, I do use xtra to send using send.xtra.co.nz (and whatever the rest of the settings are)

drcspy, Jan 13, 4:35am
Phone line is voda .so what !
whos the INTERNET PROVIDER !

angelzw, Jan 13, 4:40am
Checking now.

angelzw, Jan 13, 4:41am
Internet provider is VF.

drcspy, Jan 13, 4:56am

tonyrockyhorror, Jan 13, 5:19am
You're not very sharp are you.

spyware, Jan 13, 6:32am
You should use

send.xtra.co.nz:465, SSL with authentication and then you would never need to change the settings. I think send.xtra.co.nz:587, no SSL with authentication works also.

Share this thread

Buy me a coffee :)Buy me a coffee :)