Ubuntu Page 1 / 4

cat1340, Jan 21, 11:18pm
i loaded ubuntu on my desktop and now it wont start up and when i put boot disc in it goes to install mode again, how can i open in windows so i can remove ubuntu off my system please.

henry284, Jan 21, 11:20pm
If you have formatted your HDD you are screwed. take out your Linux Disc and attempt to boot as normal.


cat1340, Jan 21, 11:22pm
it wont start in anything without disc, it come up with a display message saying i need to adjust display screen to be able to see it, but i cant change anything there either

henry284, Jan 21, 11:24pm
try a different monitor if possible. Do you still have your windows installation disc!

cat1340, Jan 21, 11:25pm
didnt come with one when we got it

cat1340, Jan 21, 11:26pm
it will start up with disc is there anyway i can get into windows when i am in ubuntu!

henry284, Jan 21, 11:29pm
No, you need to restore your boot instructions. If you have formatted your hard drive you will have lost everything. It can be recovered but since you have installed another OS it has probably overwritten most of the original files

cat1340, Jan 21, 11:32pm
i installed it inside windows to run alongside, i didnt remove windows, i used the option that kept windows, but it makes ubuntu the default os at startup.

cat1340, Jan 21, 11:33pm
and i dont know what to press at start up to take me to the option screen to choose what system i open in

henry284, Jan 21, 11:34pm
F8

cat1340, Jan 21, 11:36pm
thanks will try that

cat1340, Jan 21, 11:41pm
it brings up two options
sata:3m-st3500413as
cdrom:4m-atapi ihas324b

! I presume its the first one!

henry284, Jan 21, 11:42pm
No, you have pressed the button too early, do it after post and before anything boots you will have about 1 second

cat1340, Jan 21, 11:48pm
nope it still just brings up display notice, the page of white writing flicks for a split second and then the display thing comes up, no matter how quick i press f8

henry284, Jan 21, 11:51pm
keep pressing it after POST but not during

twaymouth, Jan 21, 11:52pm
I think you will find that Ubuntu has taken over from windows as the primary boot loader, In this case pressing F8 wont help you, Pressing the shift key after post (just before the ubuntu screen appears) will bring up the ubuntu boot menu and should allow you to select windows.

cat1340, Jan 21, 11:59pm
do i do that with the boot disk in or out! with disc in it took me to a whole lot of choices but none to do with opening in windows and without it does nothing, thats pressing the shift button

twaymouth, Jan 22, 12:03am
Do it without the boot disk, turn on the computer as soon as you see the screen light up press and hold the shift key.

cat1340, Jan 22, 12:10am
tried that and nothing anbd if i do f8 it brings up that same blue box with those two choices i put up earlier, i put it on my 50 inch screen so it doesnt show the display message anymore now it just does nothing

twaymouth, Jan 22, 12:16am
Ok, So if you put it back on your regular computer screen will it boot ubuntu and get to the desktop! If so I will explain how to edit the ubuntu boot loader so it will pause and give you the option to boot windows.

cat1340, Jan 22, 12:19am
it will only load if i have the disc in then it gives me the choice to install ubuntu or try if from the disc

charles.j, Jan 22, 12:20am
You can edit the grub txt file so that windows becomes an option. Providing you haven't formatted it away.

cat1340, Jan 22, 12:22am
im pretty sure i havent done that, i installed it to run alongside windows not replace it

cat1340, Jan 22, 12:23am
so i have started it up with the boot disc and it is setting up no problem

charles.j, Jan 22, 12:23am
ah, well that's a good start then :)

You can edit the boot loader, or reinstall the bootloader, which may make it detect the other operating systems. You could always move to "lilo" too

Share this thread

Buy me a coffee :)Buy me a coffee :)