DND-313 Setting up folder access

barmanmyk, Jun 18, 10:53pm
DND-313 Setting up folder access I've just finished installing and setting up our NAS on a D-Link DNS-313. I can set up the shared/public folder alright, but am having trouble setting up individual user folders. I have created 'username' folders in the root, next to the public ('shared') folder, but whenever I try to open a my user folder, my login is rejected. A little help?

derekguy, Jun 19, 5:28am
I'm assuming you've set up users too Each user has to be set up with R/W permissions for their folder. If you have I reckon it may need a reboot. That helped when I was setting up my 323.


barmanmyk, Jun 19, 5:36am
Tried that Set up Users with exclusive access from the root to their respective folders, plus 'all accounts' access to the shared folder. That works OK, until I come to log into my folder, when it rejects my PW. Rebooting resets everything...!?

derekguy, Jun 19, 10:11pm
Rebooting shouldn't reset everything Do any of the other users' passwords work for their personal folders? Also do you map the network drives to login to them?

barmanmyk, Jun 20, 1:32am
Yeah, it's wierd. I mapped the drive folders, which worked OK, but only my login wouldn't work. I *think* it's working alright now with a new userID, but won't say categorically!

derekguy, Jun 20, 3:35am
Yeah a piece of advice with those D-Link devices they are quite picky when it comes to URLs and usernames/passwords. You can't use spaces or most characters. There are a few folders I tried to download from an FTP but because they had a '(' in the filename it wouldn't work. Also I couldn't have the password I wanted because it won't accept certain characters.

Share this thread

Buy me a coffee :)Buy me a coffee :)