Help with Acer a500 setting up xtra email

jojo76, May 16, 9:21pm
I am trying to set up my xtra email using the 'email' application.It asks for the email address and password, i enter that, then asks for the type of account so i pick POP3 (other options are IMAP and Exchange).The next page is incoming serve settings has pop3.xtra.co.nz serurity type 'none' port 110. So i push next, goes to ourgoing server setting:smtp.xtra.co.nz sercurity: noneport : 587click next and this comes up.Ive tried differnt security types, but does'nt seem to make difference, apart from 1 - come up and say incorrect username and password.I know those are both correct.

So had anyone got any suggestions as to what im doing wrong!I will ring telecom if no-one can help here.thanks
'could'nt open connection to sever'

NOTE: running android 4.0 of that makes a differnece
The tablet was bought 2nd hand with this already installed.

shaneo2, May 16, 9:34pm
Incoming: pop3.xtra.co.nz, 995, SSL on
Outgoing: send.xtra.co.nz, 465, SSL on


jojo76, May 16, 10:11pm
I got it fixed thanks i changed the security setting and unchecked the username/password and it seems to be working! Recieving and sending emails.

vtecintegra, May 17, 5:44am
The best way to set it up is get Gmail to poll your Xtra account and just use the Gmail app

r.g.nixon, May 17, 6:03am
Gmail only polls other accounts each 30 mins, IIRC. So it depends if that is satisfactory.

Share this thread

Buy me a coffee :)Buy me a coffee :)