Acer aspire x1700 won't enter vista

Trying to sort an Acer Aspire.

It goes part way into Vista where the green line moves across the screen then it simply freezes.

So far, I've removed and reseated the 2 RAM modules - 3Gb in total.

Reseated the PCIe Video Card.

Tried to use the built in video card. - PCIe removed.

Tried last known good settings.

Tried To start from DVD to reinstall, it either hangs or I get a BSOD.

Any suggestions as to what to try next please!

geek_kiwikidd77, Jun 8, 10:44 am

try startup repair from teh cd.also it might be a good idea to run a harddrive diagnostic

geek_drcspy, Jun 8, 10:54 am

start in safe modenote where bootloading halts and report back

geek_fingerscrossed2, Jun 8, 11:06 am

OK it halts on
\windows\system32\drivers\avgi-
dshx.sys
just tried booting from the DVD again and it gets to the screen that says loading files and there it stops.
Have checked the DVD and its OK.

geek_kiwikidd77, Jun 8, 11:12 am


can you recheck that message is it disk.sys !

geek_fingerscrossed2, Jun 8, 11:18 am


what dvd are you using to boot from !

geek_fingerscrossed2, Jun 8, 11:22 am

had a quick lookthis message refers to a rootkit that avg has detected

geek_fingerscrossed2, Jun 8, 11:27 am

DAMN

OK but would that prevent new installation occurring!

geek_kiwikidd77, Jun 8, 11:31 am

The original one.

geek_kiwikidd77, Jun 8, 11:31 am


looking for a work around give me a mo

geek_fingerscrossed2, Jun 8, 11:35 am

ok try this leave the disk out and try booting with comand prompt
if you get to the dos window type chkdsk/f/r then press enter
after this it will wither chk the disk or ask if you want to chk the disk when you restart if it doesthis hit y for yes
then type in exit
then hold down ctrl /alt/del to reboot let the machine reboot and report back cheers

geek_fingerscrossed2, Jun 8, 11:39 am

Stops at exactly the same place.

geek_kiwikidd77, Jun 8, 11:44 am

OK made it to command prompt this time

geek_kiwikidd77, Jun 8, 11:50 am


cool try the disk repair and let us know how you get on

geek_fingerscrossed2, Jun 8, 11:56 am

Will not run in safe mode again.
I have to head to Christchurch for the afternoon will be back to try again after 6pm
Thanks for help so far.

geek_kiwikidd77, Jun 8, 11:56 am


no worries

geek_fingerscrossed2, Jun 8, 12:00 pm

Well, back at last with an update for those who gave helpful advice.

Took a break due to health problems and the fact that the owner decided to replace his old Desktop with a lappy leaving me to work on this one at my leisure.

Just now having removed the DVD writer and the Hard Drive. I've discovered a faulty Electrolytic on the motherboard. So, now will take that out and see if its possible to replace that and get the system going again.

Will be sure to keep you up to date on success or lack thereof.

geek_kiwikidd77, Jun 27, 4:24 pm

I would take out the harddrive, and plug it into another PC, as a 2nd disk (ie don't try and boot from it). then get malwarebytes to scan the drive.

I would then rename the file thats failing to load, and place it back in the original system. Swollen / faulty capacitors are going to be a separate issue I think.

geek_black-heart, Jun 27, 7:22 pm

Have we tested/swapped the PSU - might be a possibility!

geek_king1, Jun 27, 7:33 pm

Will try the HDD in my own PC tomorrow.

As for the PSU its an oddball one and I don't have a replacement here of any kind.

geek_kiwikidd77, Jun 27, 8:06 pm