Can't access a directory (folder)

I have a directory on my D drive that refuses to let me in - "access denied".
I must have created it myself as it is named 'Fred', a name I use for junk to be deleted.I have tried using the 'cmd' approach with no luck, still "access denied".The laptop does not have a floppy drive so I can't boot to DOS.

Dell Latitude D420 using Win XP

Any help appreciated.

geek_b.chapman, Aug 19, 7:39 pm

Take ownership of the folder: http://support.microsoft.com/kb/810881

geek_lostdude, Aug 19, 7:52 pm

Thanks Lostdude.I'll try that tonight but don't feel optimistic.Why!Because I am the only user of the machine and don't use a login password, I did a clean install of XP some months ago and I created the folder.
Watch this space for update.

geek_b.chapman, Aug 20, 9:56 am

Not relevant

geek_jcmp21, Aug 20, 10:23 am

Hello again Lostdude.Tried the MS document but it didn't work.The instructions did not relate to Win XP.So I took the ultimate step of copying all the folders (except Fred) to another drive, formatted 'D' then copied the folders back.Sorted.Thanks for your efforts.

geek_b.chapman, Aug 20, 7:16 pm