I can only access my emails through

my webmail. I keep getting popups about dialing up, but I have broadband. Can anyone help this granny!

geek_toenails, Sep 19, 11:22 am

In your account properties, change it to "never dialup". Well it's something like that. If you get stuck, phone your ISP.

geek_r.g.nixon, Sep 19, 1:14 pm

Help desk at most ISPs will help solve this. Believe it or not, even Telecom Xtra help desk helped us with this issue.
Also try going into your webmail, then log out,then log in again. Then try your usual email.

geek_peterg1, Sep 19, 6:27 pm

Hi there,
to be honest there could be 400 different things happening here so it could be hard to solve without knowing your exact environment. Just a slight expansion on r.g.nixon's answer:

Assuming you are using Windows 7:
1) Open Start
2) Open Control Panel
3) Open Internet Options
4) Click the Connections tab
5) Make sure "Never dial a connection" has a dot on it
6) Press apply (if you changed anything)
7) Press OK.

Hopefully that is your issue, but it may be something such as the POP3 or SMTP server settings. I think your best bet would be to ring up your ISP. They are normally quite good with email problems.

geek_fastboy42, Sep 19, 10:52 pm