MS Word 2010

How do I remove the grid lines when creating a new document! Cheers

geek_kandjaja, Dec 20, 12:52 pm

On the menu bar, select the view tab, and uncheck the checkbox which says "Gridlines" next to it.

geek_mm12345, Dec 20, 12:59 pm

There is no menu bar.or view tab.

geek_kandjaja, Dec 20, 3:10 pm

What about the ribbon, can you see that!

geek_gyrogearloose, Dec 20, 3:52 pm

Right click the ribbon, select customize the ribbon and then select tabsand make sure that view is in the list.If not, then put it in there.

geek_kew, Dec 20, 4:29 pm

The ribbon has File, Home, Insert, Page layout, Mailings
If I right click the ribbon, I get 'show quick access toolbar below the ribbon' and 'minimise the ribbon'
It shouldnt be this hard to get rid of some gridlines
POS microsoft.

geek_kandjaja, Dec 20, 4:59 pm

I will take a look at mine shortly and see if I can help, as I am not in Windows at the moment.

geek_chnman, Dec 20, 5:03 pm

As you stopped at 'Mailings' for what you see on ribbon, right-click an empty part of the ribbon and choose "customize the ribbon". Then in this box over on the right should have "customize the ribbon", then underneath should have "main tabs". (or "all tabs", though if shows "tool tabs", change to one of the other). Then make sure the "View" tab is ticked. Then click OK. Then you should hopefully have the View tab showing and be able to remove tick from "gridlines".

geek_chnman, Dec 20, 5:24 pm


Nope. All I get is 'show quick access toolbar below the ribbon' and 'minimise the ribbon'

geek_kandjaja, Dec 20, 6:35 pm

Do you have the 'starter edition' of Office which would have been on the computer when you got it! I have this edition on one of my laptops so will see if it differs and be back.

geek_chnman, Dec 20, 7:10 pm

OK, even I learnt something.hopefully this will help you.

On the starter edition of Word, select the "Page Layout" tab, then on the ribbon far right select "Align", then uncheck "View Gridlines".

Close Word, then reopen and it should now be gridline free.

geek_chnman, Dec 20, 7:19 pm

OK, even I learnt something.hopefully this will help you.

On the starter edition of Word, select the "Page Layout" tab, then on the ribbon far right select "Align", then uncheck "View Gridlines".

Close Word, then reopen and it should now be gridline free.

Now on my other laptop with the full version of Word I can also change that setting the same way,,,and it is easier anyway.

geek_chnman, Dec 20, 7:19 pm

Thats killed it.the gridlines that is.thanks for your input, the one command I didnt try.

geek_kandjaja, Dec 20, 7:39 pm