Can't connect to new wireless router

kozzies, Jan 7, 7:23am
Hi there after an afternoon of being on the phone to my provider with overseas people getting me to do everything but stand on my head I thought someone here probably knows more than these idiots!My problem is I just setup a new modem/router, wireless from my laptop.Initially tried to do it as wireless but it kept erroring so add Ethernet cable and installation etc was successful.I've disconnected the Ethernet cable and although my laptop says I'm connected with good strength I'm not actually connected.All other devices in house are fine but the laptop.If I connect the Ethernet cable back I have Internet but I want to use it wirelessly. Any ideas fully appreciated :)

cassandra13, Jan 7, 7:26am
the password is on the router, and it will be case sensitive, most likely in capitals.


spyware, Jan 7, 8:00am

nanalu, Jan 7, 8:06am
I've had problems today too with a new wireless computer. It did connect early this afternoon and then when I tried to connect later, it wouldn't. I rang the Telecom broadband help desk. Received excellent service. They walked me through a reconnection process by going into the settings in the control panel and as a result the computer is now up and running. I was on the verge of tears out of frustration when I rang, and I have nothing but praise for the service I received. A BIG PAT ON THE BACK FOR TELECOM.

gonzo376, Jan 7, 8:27am
This may be the problem. When you connect with ethernet cable the laptop will use the icp/tcp settings that are provided by your isp. You want to tick obtain an ip adress automatically and obtain DNS server address automatically. These are in the internet protocol window which you get to by from properties on your network connection, then highlight internet protocol and hit properties again. This way your laptop will connect via your router's connection to the internet and not still be trying to connect directly when you use a cable.

spyware, Jan 7, 8:47am
What a mixed up load of bollocks.

kozzies, Jan 7, 8:58am
Right well have removed profile and followed link but still nada grrrrrrrrrr

jcmp21, Jan 7, 8:58am
Lol it was rather random alright

jhan, Jan 7, 9:38am
How about going into command prompt and typing ipconfig /release and then ipconfig /renew!

jhan, Jan 7, 9:39am
My laptop wouldn't connect once, my son sat down and fiddled with it a bit and said I hadn't turned wireless on. It's a tiny switch on the front of the laptop. Look on you online manual and see it your laptop has one.

king1, Jan 7, 9:43am
sometimes a function key combo or f12 IIRC , but if this was the case then there would be no connection or 'good signal strength'

gonzo376, Jan 7, 9:55am
And I see what you recommended didn't work.

gonzo376, Jan 7, 10:30am
In the same window where you eliminated the profile, go to change adapter settings, then right click on LAN and click on properties, then go to Internet Protocol Version 4 then click on properties and make sure obtain IP address automatically is ticked and obtain DNS automatically is also ticked.

Share this thread

Buy me a coffee :)Buy me a coffee :)