Gmail stuck on HMTL?

It's telling me to upgrade but I have IE 9 (which is the latest for Vista) & when I click on the link from gmail it says Thanks! You're using IE 9, the lastest browser for Vista & I don't want or like google chrome.

geek_mme, Feb 8, 6:53 pm

The lastest browser for Vista would be Firefox 19 Beta 5.

geek_r.g.nixon, Feb 8, 7:09 pm

Give Google/Gmail a call or email their online support.

geek_mattnzw, Feb 8, 7:13 pm

Google developed Google Chrome. Google developed GMail. Google developed GMail to be highly compatible with Google Chrome.

See where this is going!

geek_kieran211, Feb 8, 7:42 pm

Thanks mattnzw. I had a look in help but couldn't find any way to email / call.
Do you have a link to it! thanks

geek_mme, Feb 8, 7:57 pm

Yep but I don't like Google Chrome & they have the option of IE there.

geek_mme, Feb 8, 8:12 pm

geek_little_egypt, Feb 9, 5:30 am

I've been a fan of gmail, google products and chrome from the start. All these years, I've not regretted it once.

geek_jhan, Feb 9, 5:40 am

Yip a big fan of gmail, maps etc but I don't like chrome.

Does any know if you can just use IE9! I was using IE8 earlier & fully supported all functions incl calendar which I miss.

geek_mme, Feb 10, 7:43 pm