Iphone 3g Apple facebook help pls

trying to get facebook on this but says. UPDATE REQUIRED this App requires ios 4.3.where and how do i do this!

geek_purplewitches, Feb 22, 4:39 pm

The phone is too old so you're out of luck with running the app

Easiest thing is to open Safari and go to m.facebook.com instead

geek_vtecintegra, Feb 22, 5:59 pm