MS Word docx won't open

I've been sent a MS word doc (docx) and it won't open on my computer
the following error messsage comes up:
the macros of this project are disabled, please refer to online help or documentation of the host applicationto determine how to enable macros

when I click ok MS word opens and there is just a blank document - I've never had a problem opening documents that have been created in a later version of MS word.
It is a job description and I'd really like to be able to open it without e-mailing my potential new employer asking them to send it in a different format or something (making me look kind of stupid!)
Can anyone help!
thanks!

geek_muffin2, Mar 18, 9:32 am

If you google " open docx", thereis a lot of info available.

geek_gasaxe, Mar 18, 10:11 am

Sending you a docx file makes the employer look stupid.
Sending you a docx file with macros makes the employer look very stupid.

geek_r.g.nixon, Mar 18, 10:37 am

Sounds like there are macros in the document and you have them disable so the Doc won't open - heres how to enable them:
Click on Office button (top left corner)
Click on word options
Click on Trust centre
Click on Trust centre settings
Put a tick in enable macros

You will need to shut Word down then open again to have changes take effect.
Hope this helps.

geek_neoslowmo, Mar 18, 10:44 am

And be very sure to virus scan the file before opening it - or you could both 'look stupid'

geek_soundsgood, Mar 18, 11:27 am

I am on an older version (2003 or earlier!) of word and I have the tool bar at the top with File, Edit, View. I think the Office button you are talking about is on MS Word 2007 +!

geek_muffin2, Mar 18, 11:46 am

www.zamzar.com/

Zamzar - Free online file conversion.

geek_gdf001, Mar 18, 1:03 pm

^ Yes it is sorry - my mistake I assumed you were using 07/10
steps below for your version.

Tools menu, click Options and then click Macro Security.
Security Level tab, click to select Medium, and then click OK.

Same as before close word then reopen for changes to take effect
You should see a prompt to enable or disable macros when you reopen the document.

Hope I've helped now.

geek_neoslowmo, Mar 18, 1:20 pm