Server not found.Firefox can't find etc.

richard112, Mar 23, 8:32pm
And neither can Chrome nor I.E. (Win XP prof)This problem has crept in over the last maybe week or so. Some websites ok. others not. Among those that I can't get into are many reputable sites both local & overseas that I have used regularly for years. e.g. Can't get into Wikipedia. So far have tried three different browsers. Tried with firewall & AV turned off. Have run Ccleaner & Malwarebytes. Have another HD loaded also with Win XP. When installed this works fine on all sites. Have made sure both HDs are fully up to date with Windows updates. So not that. Can't think what possibility I have overlooked. Last resort, maybe System restore will fix it, but I'd really rather know what is causing it. Any ideas!

little_egypt, Mar 23, 8:42pm
It's most likely a DNS problem. Could very possibly be your router failing, as many routers set themselves up as a 'DNS proxy'

What I'd do is go into your network settings and manually set your DNS to the ISP's recommended settings or to '4.2.2.2' (Level3's public DNS) or '8.8.8.8' (Google's public DNS) and see if that fixes the problem.


otako, Mar 23, 8:44pm
Check your router it probably needs a reboot to clear the cache and serve you a new DNS address.

little_egypt, Mar 23, 8:54pm
Uhhh, yeah. Obvious first step (So obvious it didn't even cross my mind!) is reboot your router and see if the problem goes away.

richard112, Mar 23, 9:26pm
Thanks all. Am on Satellite (Farmside). Have rebooted the rx/tx unit which I guess in this case is the router, often over the time, & again just now to be sure. No help.
Have to go & mow some lawns to buy more time. Will check the settings in an hour or so & get back.

r.g.nixon, Mar 24, 12:18am
See if you can ping the sites.

richard112, Mar 24, 2:29am
Thanks RG. Tried that. Cannot ping those sites. can ping others. (So I'm doing the right thing.) Haven't yet found out how to reset the DNS settings but will spend more time on google. Have the DNS from the HD that is not giving trouble. If I reset the first to this DNS should that work!. Probably means nothing, but all the sites so far that I can't access are .org.
But I can access some other .org sites.

richard112, Mar 24, 2:40am
OK. Before anyone hits me with that "Allow me to Google that for you" thing.
I have, and changed the DNS as in my last post & it's all working fine.
Thanks LE, Otako & RG. Wouldn't have got there without your help.

haycaren, Mar 24, 9:26am
Thanks guys! I had the exact same problem on safari and not loading facebook etc, changed to Google DNS and all fixed! cheers :)

Share this thread

Buy me a coffee :)Buy me a coffee :)