Restored to earlier date, now Windows will not sta

Two weeks ago my Toshiba Satellite L875d s7332 stopped recognising my third monitor, a Dell, which had been successfully connected for some time via a USB -,VGA adapter.

Yesterday after a Windows update it stopped recognising my second monitor, a Samsung plugged into the HDMI port.

So I attempted a system restore to approximately two weeks ago, but ended up with nothing but a blank screen and no Windows.

I have tried all repair options but none work. I initially get the Toshiba splash with the rotating dots, then it's just back to the blank screen. Even the refresh option, with a rescue USB drive, does not work.

Last back up was a few weeks ago, so is there a way to rescue my files before attempting a complete reinstall?

Or is there another option I can try to get Windows running?

Thanks in advance for advice.

geek_mrsbeeblebrock, Mar 17, 9:27 am

try another restore point, or try safe mode/ and unplug all external monitors

Most likely the files are all fine but if you can't start up you may have to take the HDD out and slave it to another PC to recover data.

geek_king1, Mar 17, 9:31 am

There are some options that include restart in safe mode, but there is no way to click on any of them - none of the function or number keys work.

If I can get to a command prompt is there anything helpful to try there?

And no restore points are offered either.

geek_mrsbeeblebrock, Mar 17, 9:35 am

Have you checked that the monitors have not died?

geek_trad, Mar 17, 9:44 am



Yes, they work perfectly on the other laptop.

geek_mrsbeeblebrock, Mar 17, 9:44 am

FYI I can get a command prompt. Is there anything useful I can try?

geek_mrsbeeblebrock, Mar 17, 10:12 am

Try right click on blank screen-display properties and choose laptop screen.

geek_wayne416, Mar 17, 10:26 am



No chance, Windows won't even load.

geek_mrsbeeblebrock, Mar 17, 10:27 am

Unplug, remove battery, hold power button 30 seconds, reassemble and try.

geek_wayne416, Mar 17, 10:32 am

Done all that many times.

geek_mrsbeeblebrock, Mar 17, 10:38 am

Hirens (boot CD) has registry restore options.

geek_r.g.nixon, Mar 17, 10:49 am

Bit the bullet and signed up to MS support.

geek_mrsbeeblebrock, Mar 17, 11:34 am


Why you'd think that would fix it I don't know.

Take the hard drive out, connect it to a 2.5" sata to USB connector or enclosure and then pull your files off.

(even better, next time, make sure you have them backed up before disaster strikes).

geek_lythande1, Mar 17, 11:59 am

I have the same problem with 8.1 (not sure what OP is running)
The 'fix' I have found is to enter BIOS at startup, select and save bios defaults and then let it boot normally. I still don't know the cause of the problem but it gets things running.

geek_asmawa1, Mar 17, 1:11 pm

At the prompt you could try
" sfc.exe /scannow "

geek_mechnificent, Mar 18, 4:07 pm

It's also posible to run the restore feature from a prompt but I can't remember the syntax.
Someone will know. google perhaps.

geek_mechnificent, Mar 18, 4:09 pm

As it turned out, I signed up with MS premium support so that they could get a level 2 engineer to phone me but of the three appointments I had scheduled none of them ever made it. So I have requested a refund because in the intervening time I fixed it myself by choosing a different system restore point.

geek_mrsbeeblebrock, Apr 27, 8:56 pm

Share this thread