Email on my Galaxy Tab A tablet

Have setup Email on my Samsung Tab A tablet (8.0") using the "auto" facility to do so. Seems to have gone smoothly. However, I do not receive emails into my Inbox. The Sync setting for my account is (by default - per the auto set up) "Master sync has been disabled". Using the mini slide I get "Sync disabled". I need the sync to work to get my emails into my Inbox - is that right? But that cannot happen with the settings as they are.
What is the "Master sync"? How do I turn that on?
I am on clear.net.nz for my (home) emails.
Any help appreciated.

geek_mariner26, Jun 26, 9:40 am

geek_king1, Jun 26, 9:49 am

Thanks Andrew.
Have since "fumbled" my way such that I can now get my emails from my own ISP. Did it via Settings - Accounts - Email A/c - "Tap to sync now".
That's a manual process. I thought the default (device driven process) setup resulted in an "always on" email sync. And that I could turn that off if I wanted to and only do it manually.
Personally, I prefer to do it manually so my "discovery" has me happy to carry on doing that. I don't need my device continually polling my emal accounts everytime I am wifi connected and the bells and whistles going off.
Thanks for help.

geek_mariner26, Jul 22, 4:31 am

Share this thread