Unable to sign in to Trade me using IE 10

Does anyone else have this problem? Click on Login and page is dead. nothing happens, then sometime the page will just start flashing but doesn't load. Using chrome for this, but prefer to use IE. Tried contacting Trademe help earlier in week and no reply. No other problem logging into any other site, just trademe

geek_ocean, Jun 14, 6:40 pm

I had a lot of problems with IE 10 so went back to an earlier version i.e.8 or 9 and the problerm was fixed Make sure you turn off auto update.
even go to the latest firefox is better

geek_newbie5, Jun 15, 12:16 pm

IE 10 itself is quite old now, IE 11 has been out since 2013, try upgrading to that

geek_csador, Jun 16, 1:15 pm


Scan for malware. And , as mentioned, upgrade to IE 11. Do not go back to 9 as a lot of new websites are incompatible with earlier versions.
https://www.malwarebytes.org/mwb-download/ or http://www.bleepingcomputer.com/download/adwcleaner/dl/125/ take your pick

geek_d.snell, Jun 17, 1:22 pm



Hopefully no one thinks this is in any way the right solution to any web problem.

geek_ross1970, Jun 17, 1:37 pm

Why would you muck with IE 10 just use Fire fox

geek_timberman, Jun 18, 8:59 am

just got a security update on win xp exploder 9 i think it was.
for the interweb i only use linux unless i absolutly must use win crap.
icweasel is firefox and its what i use 38.01

geek_intrade, Jun 18, 9:08 am



I never said it was and at the time IE 11 was not out so going back to the earlier version sorted the problem and as someone else said i also had problems with FF 3.8 freezing up so also got rid of that version.
now using FF 3.9 and everything is back to normal

geek_newbie5, 6 days, 10 hours

Share this thread