Windows thinks my android phone is a WP8

So I plugged my android phone in to my laptop, & it gave me a couple of options the first time, one that sounded good like "treat my phone like a phone" or something, so the Windows Phone app fired up but of course because my phones an android phone, the windows Phone app (on desktop) can't read it or do anything with it.
Now everytime I charge my phone with the laptop the Windows Phone app fires up pointlessly and its this ugly full screen thing and I can't see any way to disable this behaviour. I couldn't find anything googling either to help.

Does anyone know how to reinstruct Windows 8 when it is determined to do one thing and one thing only? Thanks

geek_hlessells, Jul 29, 11:54 pm

depends on the windows version but start here
http://windows.microsoft.com/en-nz/windows/change-autoplay-settings#1TC=windows-7 Actually, a bit more reading but this is closer to what you want http://www.eightforums.com/tutorials/30511-autoplay-turn-off-windows-8-a.html

geek_king1, Jul 30, 9:13 am

You're a star. Thanks - I wouldn't have known where to start! That was indeed the solution. Thank you.

geek_hlessells, 2 days, 21 hours

Share this thread