Adobe flash driver won't install.

I have been unable to view videos for the past few days. Was informed my flash driver needed updating so followed instructions. It will not work. I have uninstalled previous version and tried again, numerous times, still no go. Any advice?

I even resorted to getting my son to do it. but even he had no joy.

geek_devine-spark, Jun 4, 6:30 pm

We'll need more information than "it won't work".

Error messages? What happens? What operating system?

geek_suicidemonkey, Jun 4, 6:50 pm

Uninstall, then install again. Use method(s) here: https://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html

geek_r.g.nixon, Jun 4, 7:42 pm

Done the above and uninstalled.
When loading it says 'not enough permissions to write to disk'.
Seem to be doing everything I see in the instructions.

geek_devine-spark, Jun 4, 8:23 pm

XP?

geek_rz_zone, Jun 4, 8:44 pm

Mac OSX? Lots of Google hits when searching: adobe flash "not enough permissions to write to disk"

geek_r.g.nixon, Jun 4, 8:51 pm

Yes Mac OSX

geek_devine-spark, Jun 5, 9:16 am

I have made sure it is uninstalled, and that all applications that use flash are shut (safari) and reloaded, still to get the 'not enough permissions' response and a failure.

geek_devine-spark, Sep 17, 9:07 am

Share this thread