Help getting computer speakers to work please

hi there - I must be a right dunce as I cant get my new speakers to work
They are these and I thought they would be idiot-proof ;)
http://www.trademe.co.nz/Browse/Listing.aspx?id=900115350

So, my computer had speakers years ago so I've disabled them as default.
And something has changed as I get a beep from my computer (not the speakers), when I make an error, even when the speakers are turned off.
They have power, and when I jiggle the cord plugged into the computer they make a noise.
So how do I get them to do what they are meant to do?

I went through the trouble shooting when I thought the old speakers were these new ones, and had the opportunity to check system sounds, but now when I go to do the test the play button is greyed out.
Help please?

geek_bayloft, Jun 18, 9:01 pm

if your getting the beep from the computer then it is probably sound hardware disabled or corrupted,
use device manager and check under sound/video etc. might need to uninstall/reinstall the drivers

geek_king1, Jun 18, 9:06 pm



ta king - this is where I'm getting confused, as there are no drivers for these speakers?

I've re-selected what the default was before - computer is showing Realtek HD Audio output as my default device and says it is working properly.

Perhaps I'll try shutting down & rebooting again before going further.

geek_bayloft, Jun 18, 9:18 pm

and double check your plugged into the correct jack, wouldn't be the first time .

geek_king1, Jun 18, 9:29 pm



there are two on the side of the computer - one with a headphone symbol and the other below is the one I'm connected to

geek_bayloft, Jun 18, 9:32 pm

I'm still lost
what is my system meant to say, just for these basic speakers to play sounds, video etc?

geek_bayloft, Jun 18, 9:49 pm

check that they arent plugged into the microphone socket
and if they wont work on the front connections try the back of the comp

geek_trade_menow, Jun 18, 9:50 pm

also under the sound tab go to playback go to speakers click enable and if its not already default speakers make them default as well

geek_trade_menow, Jun 18, 9:54 pm

geek_trade_menow, Jun 18, 9:55 pm

you should be plugged into the headphone socket and the one below as you say is possibly the mic socket .

geek_dann2, Jun 18, 10:05 pm



OK ta, plugged it into the back -
there are 2 rows of 3 inputs - top row says BASS something
second row says MIC left, then (speaker symbol) line out, and line in on the right - I plugged in to the line in and got a dialogue box (from the old speakers default Realtek, but no sound)
Switched to line out, nothing
switched back to line in and no dialogue box now

How can this be so confusing / what is wrong with my setup?

geek_bayloft, Jun 18, 10:08 pm



OK, will try that again
(and couldnt read the symbol but now you mention it yup looks like a mike)

geek_bayloft, Jun 18, 10:10 pm

plug them into the speaker symbol - should be green

geek_trade_menow, Jun 18, 10:14 pm

OMG, plugged in to the back, centre bottom row (green), test played a video on a website, and I HAVE SOUND :)

geek_bayloft, Jun 18, 10:22 pm

thank you guys :)

geek_bayloft, Jun 18, 10:22 pm

not to loud now LOL , glad it worked out for you

geek_trade_menow, Jun 18, 10:27 pm



it was the green that did it lol
and no, not too loud

(actually in order to reach the back of the computer, the right speaker is two feet off to the side & below. have had to mess about a lot lately to literally get my broadband cable to reach and currently computer is in the doorway lol, but I have ordered a longer network (ethernet) cable so should be able to get my setup back to normal in a few days, or better than normal actually ;)

All good, thanks again for the help :)

geek_bayloft, Jun 18, 10:35 pm


Speakers get plugged into the green socket.

geek_lythande1, Jun 19, 8:25 am

Hmmm.

geek_trevenco, Aug 9, 3:11 am

Share this thread