Keyboard language settings .swapping @ for " .

icarus2hi1fly, May 25, 11:06pm
My keyboard swaps @ for "
it didn't when I first set it up.
I can fix it by changing back to Eng( NZ) United states International option by pressing the windows key + space but it just switches back by itself all the time. Is there any other way to ensure it stays on the correct setting ?

king1, May 26, 12:20am
in the region settings remove the english-uk option leaving only english-us


icarus2hi1fly, May 27, 9:49am
thank-you, I'll try that.

tosca, May 28, 6:08am
Thanks king1. I was having the same problem and never thought to do that

xxsaffyxx, Oct 8, 2:06am
Funny! I've just restored my computer back to factory, and must have selected the wrong English, because mine's been doing this too! Hah - I'll work on that tomorrow night. Glad you posted it.

Share this thread

Buy me a coffee :)Buy me a coffee :)