Slow bootup with windows 10

Loving windows 10 however with our HP laptop I only shut the lid and put it to sleep when finished my session but upon opening the lid and waking the computer up it sits with a blank screen for 2 or 3 minutes before desktop appears. Is anyone else experiencing a slow startup time?

geek_eurika, Aug 7, 10:20 am

Check the advanced power / sleep settings.
My laptop was the same with "hybrid sleep" enabled after W10 upgrade - it took a while (though not two minutes) to "wake up" despite being a core i7 machine with plenty of ram and large SSD. Longer than even a full reboot with W7 - so completely pointless.
Disabling hybrid sleep on battery and plugged in may be the solution.

geek_mm12345, Aug 7, 12:15 pm

thanks mm12345 will give it a go

geek_eurika, Aug 7, 12:33 pm

Shut it down completely, turn it on a few times letting it fully load then go back to using sleep, will get faster.

geek_wayne416, Aug 7, 12:46 pm

They seem to have fumbled power saving features. Both my win 10 PC's never go to sleep. screen doesn't go off or anything.

geek_black-heart, Aug 7, 3:53 pm

Same here, an ASUS laptop. No longer turns screen off and sleeps when lid closed. All the setting in Power Options seem correct, so I guess I'll wait until an update from MS or ASUS comes through.

geek_d.snell, Mar 16, 9:17 pm

Share this thread