Windows stalls after ram uprade

geek_designerliving, Feb 10, 10:23 pm
Hi all. As per my other thread mixing ram. I have replaced the 2×2gb 1333 corair ram sticks in my machine with 2x crucial 4gb 1600 ram sticks. Now the PC stalls at starting windows. If i refit the original ram it works fine. Any ideas

geek_suicidemonkey, Feb 10, 10:24 pm
Incompatible RAM probably. Can your motherboard handle DDR3 1600 RAM?


geek_designerliving, Feb 10, 10:29 pm
My motherboard has on it Gigabyte GA-H55M-UD2H how can i tell if its compatible?

geek_designerliving, Feb 10, 10:31 pm
Ive just googled it and come to this site, it looks like its supported?

http://www.gigabyte.co.nz/products/product-page.aspx?pid=3503#sp

geek_suicidemonkey, Feb 10, 10:32 pm
Yeah should be fine. Made sure the RAM is seated properly?

Also I'd put in 1 stick at a time and see if it boots to make sure a module isn't faulty.

geek_designerliving, Feb 10, 10:32 pm
ok will try the one at a time trick

geek_designerliving, Feb 10, 10:45 pm
Iv i try just one of the new sticks or any combination of one old plus one new it keeps cycling into the black screen that gives me options of going into bios or boot mode it then says loading operating system and cycles back to the black screen again and repeats this cycle over and over

geek_designerliving, Feb 10, 10:53 pm
Would be unlikely both ram stickswould be faulty. They are brand new. I have no idea why it wont work

geek_suicidemonkey, Feb 10, 11:00 pm
So you've taken out the old sticks and tried the new ones, one at a time?

geek_designerliving, Feb 10, 11:35 pm
Yes have tried that both keep looping between that black setup screek back to loading operating system and back to black setup screen over and over

geek_neoslowmo, Feb 11, 3:18 am
Are you able to get into the BIOS during this loop?
if you can have a look in the BIOS and see if the BIOS is recognising your RAM.
While in there make sure its reading it at correct speed - it should but I have in the past seen BIOS report wrong.

geek_designerliving, Aug 21, 5:19 pm
Turns out there is 2 sided ram and 1 sided? is that right and i had purchased the wrong type

Share this thread

Buy me a coffee :)Buy me a coffee :)