Adblock Plus gone to the dogs

Few days ago I start seeing adds so I go to - all programs - adblock plus - and try to 'fix' version 1.1. No luck so uninstall 1.1 and update on the official site to version 1.4. Still seeing adds in all the usual places.

Is there something that I should enable or disable in tools- internet options- advance tab.

After the last computer updates there have been a few little glitches, nothing serious just notice a couple of little changers, Google toolbar vanished, the adblock plus coincided with this, I'm just wondering if something has been automatically enabled or disabled I don't know about. I'm running the latest Malwarebytes and CCleaner.

geek_wenpen, Aug 10, 8:03 am

I have Adblock in FF and Chrome and have no ads.
CCleaner is just a clean up tool, won't do anything for adware or such.
Download Junk Removal Tool and run that.

geek_lythande1, Aug 10, 8:12 am

I use Adblock Plus in Firefox browser, my version (latest) is 2.6.10.

Provide a link to where your v1.4 is.

geek_chnman, Aug 10, 8:16 am

Do you have an antimalware program running? Two good ones are Malwarebytes and Emsisoft

They both have free scanners that you can download.

geek_farwest, Aug 10, 8:22 am

This is what I installed for IE, after the program ran it said I now had v1.4 Here it is in my programs.

geek_wenpen, Aug 10, 8:48 am

Yes I have the latest Malwarebytes only thing found lately was a pup.

geek_wenpen, Aug 10, 8:49 am

My Google tool bar has also taken a hike, when I go to fix it I'm told that I'm running the latest toolbar, god only knows where it now hanging out. !

geek_wenpen, Aug 10, 8:53 am

Just checked on the website, 1.4 is the version for IE. Don't use IE very often and don't have that IE version installed.

You could try installing Firefox (if not already installed), then go back to the adblock plus site and click the little firefox image next to where it says "install for. ". Or alternatively in Firefox, click the "Open Menu" icon top right (looks like three horizontal lines), then "Add-ons", then in the search box put adblock plus, and install the v 2.6.10 one.

Also, if you do install Firefox, you'll need to go to the Adobe Flash Player website and get the flash player. You'll only have the IE version already.

geek_chnman, Aug 10, 9:00 am

Don't want fire fox chnman, I also use chrome from time to time.

IE is telling me it is running with no add on's at present, yet when I go to my add on's adblock and google toolbar are both enabled.

geek_wenpen, Aug 10, 9:19 am

Have to go out now and do shopping for visitors coming for lunch, will report back later tonight.

Thanks for all help so far, I appreciate you guys helping me out.
Over and out for now

geek_wenpen, Aug 10, 9:25 am

I can do exactly as you have done, but I have to click on the shortcut to run IE without add-ons. In Win 7 the shortcut is at Accessories > System Tools > Internet Explorer (no add-ons). Is there a chance your shortcut on the taskbar or desktop is pointing to this one?

Find Internet Explorer on the start menu, right-click and look at properties.

Mine says:

"C:\Program Files\Internet Explorer\iexplore.exe"

However, the no add-ons shortcut properties says:

"C:\Program Files\Internet Explorer\iexplore.exe" -extoff

Check out your shortcut properties would be the first thing you should do. If you do find the wrong shortcut, delete from desktop and/or unpin from taskbar and make new shortcut/s.

geek_chnman, Aug 10, 10:54 am

Yep I have "C:\Program Files\Internet Explorer\iexplore.exe"

geek_wenpen, Aug 10, 6:44 pm

Try resetting Internet Explorer. Video below if you aren't sure how.

geek_chnman, Aug 10, 7:11 pm

adblock is fine here on linux maybe its your microcrap.

geek_intrade, Aug 10, 7:46 pm

_/ \_ Woohoo Huston we have lift off.
Thanks chnman Google toolbar back *kisses the screen*
Adblock working.

Many thanks for your perseverance and helping me with this.
This is why Trademe forums are so great, it's thanks to peeps like you taking the time to help others. Your a star.

geek_wenpen, Aug 10, 7:57 pm

Good one. I assume resetting IE worked then.

geek_chnman, Mar 3, 11:00 pm

Share this thread