Aomei Backupper

Someone suggested this on here, and I've tried it out at a couple of places.
First backups were sweet, and so are manual ones. however everywhere I've tried it theres a problem with scheduled backups there after.

Maybe its just me. but theres no log file, and the email notification never happens either. I can see the scheduled task it created but if I force it to run . nothing.

Just a FYI, incase anyone else has tried it out and thinks they have backups when maybe they don't.

geek_black-heart, Jun 27, 8:36 am

I use cobian, on the odd occasion it doesn't work on schedule it is usually because the drive letter has changed.

I ALWAYS inform clients they must check backups regularly to ensure they are in fact running.

geek_king1, Jun 27, 8:44 am

Oh, I'll have to check my wife's. The first scheduled backup ran fine (set it up last week), but I haven't checked subsequently. Version 2.8 on Win 7 Pro.

geek_r.g.nixon, Jun 27, 10:58 am

Just a wee bit extra for you folk.
I also use Aomei Backupper. Works fine.
You will notice that the 'Clone' part of it is greyed out until you put up a link to a message you post online about Aomei Backupper. Then Aomei will unlock the Clone facility.
Instead, just go into the Registry, find Aomei (in 'Software'), and check out it's 'values' (on right of registry screen).
There will be an entry A1B1C1D1E0.
Change the E0 to E1 and you will unlock the Clone system.
I also found that the Aomei desktop icon kept on changing to a blank icon.
That bugged me, so I copied the icon and placed it in the Aomei folder, then pointed the desktop icon to that location. No more blank icon nonsense now.
Good morning to all.
Cheers.

geek_gettinggrey, Jun 27, 11:10 am



? I have AOMEI 2.8 installed and used it to clone my drive a couple of weeks ago so I could install a new hard drive. I didn't have to do anything. It worked just fine.

geek_joojoo_eyeball, Jun 27, 1:39 pm

That's so weird.
My copy had a 'padlock' symbol on the Clone function, and when I clicked on it a message said that to unlock that feature I had to put a message up online and link to it, then Aomei would unlock the Clone feature (a message on Facebook, or similar was required).
I just dug about in the Registry instead.
Mine is version 2.8 as well.
That's a bit bizarre isn't it?
Maybe Aomei have dropped that requirement now?

geek_gettinggrey, Jun 27, 2:23 pm

No, you are right. I checked in their help files. It's System Clone that's locked. I used Disk Clone. http://www.backup-utility.com/help/system-clone.html

geek_joojoo_eyeball, Jun 27, 2:33 pm

Thanks, I was worried that I was going silly!
So yes, you can unlock that feature with a wee play in the registry.

geek_gettinggrey, Jun 27, 3:17 pm

This 'clone' feature that you speak of. Any advantage over doing image backups with Macrium Reflect? (free version now also does differential backups, btw).

geek_r.g.nixon, Jun 27, 5:23 pm

I dont think so unless you are installing a new hard drive. In my case, my old drive was failing and as I dual boot Vista and W7, cloning was the easiest option. I installed Macrium Reflect but it didn't like the bad sectors on my drive (even though I ran chkdsk /f from a command prompt and Windows reallocated the space) and refused to progress past 47% so I dumped it and installed Aomei. It did an excellent job. The new drive was bootable and up and running as soon as I connected it. You would have to boot with the rescue CD and use Macrium Reflect to restore an image.

geek_joojoo_eyeball, Jun 27, 6:56 pm

Backupper 2.8 (schedule) still working here: 1 full, 7 incremental backup files.

geek_r.g.nixon, Jun 27, 8:13 pm



re the Macrium rescue CD, I just noted on their new v6 (free) from the website:

"You can now add a boot menu so you can easily restore a system image without inserting rescue media."

http://www.macrium.com/reflectfree.aspx

geek_chnman, 5 days, 18 hours

Share this thread