Browser safari for macbook has changed to yahoo

geek_briarnatai, Feb 7, 8:43 am
from google

In the settings its set as google but its doing yahoo, anyone know how i can get to do google like it should be?

Thanks

geek_remmers, Feb 7, 8:51 am
From in Safari, click safari - preferences - search - select required search engine.


geek_briarnatai, Feb 7, 8:52 am
yup, its set as google but its doing yahoo , as said above .

geek_remmers, Feb 7, 9:13 am
Well as experiment try setting to say Bing and see if that changes, maybe restart Safari as well?

geek_remmers, Feb 7, 9:18 am
Maybe this will help, have you recently installed software i.e. search bar?

https://discussions.apple.com/thread/5021554?start=0&tstart=0

geek_briarnatai, Feb 7, 9:37 am
thank you, that link helped a little

it said to uninstall extensions and well, i did that and i have google back

geek_mazdasix, Feb 7, 11:05 am
so really the link helped a lot

geek_briarnatai, Sep 5, 9:31 am
doesn't really matter does it?
i said thanks!

Share this thread

Buy me a coffee :)Buy me a coffee :)