Cellphone won't connec to WIFI using mobile data

I am staying out of town and have permission to use the wifi of the property owner's house I am sub letting, I can connect my laptop fine but the cellphone just won't connect, I know the password I am using is correct, it is two words of a person's name, because I have checked and have tried variations like all lower case, some capitals, running the two words together, I am prompted that wifi network is available but after it scans I get an authorisation errer message and (unchanged) is in the password field, after manually putting in the password the message flashes incorrect password. I spent almost an hour on the phone with Spark trying to get this resolved and they couldn't, also emailed technical support and they couldn't help either. My cell connects fine to the place I am working at and picks up hot spots like Warehouse fine. Help! I am using all my mobile data by half way through the month. The only suggestion they could make was taking the Phone into a Spark outlet and having it tested but how could that help.

geek_karenz, Apr 15, 8:41 am

Make sure there are no spaces or . in the password
Also check for 0 vs o
O vs 0
i vs 1
I vs 1
etc

geek_gsimpson, Apr 15, 10:35 am

thanks, it is a simple three letter first name and a simple 5 letter second name, the owner confirmed it was 2 separate words and all lower case but I have tried running them together, putting capital letters at the start of both names, only 1 capital letter at the start, only one capital letter on 2nd name and all capitals.

geek_karenz, Apr 15, 10:46 am

Have you checked the security settings are the same? as in wep or wpa/wpa2 etc

geek_woagan, Apr 15, 11:05 am

Do I check that on my phone? I don't have access to their router. The information I come up with by checking via my laptop is SSID (the log in name) Security WPA2-Personal. Encryption AES. Network availability All Users. WPA2-PSK. g802-11n.

geek_karenz, Apr 15, 11:09 am

You could try setting up the connection manually on your phone rather then selecting the available connects shown.
( you should see options there to inspect the security details.
I just deleted my connection and re-added it manually to to see how it works. I got prompted with wrong password as you did, after entering the password for the second time it worked fine.

geek_woagan, Apr 15, 11:15 am

I selected 'new connection' and put the name in and in the security there is 'none' preselected, andWPA/WPA2 PSK. I put in the password and it still didn't work. Still came up with incorrect password. I txted to owner to confirm (yet again) and she confirmed the one I am putting in. Not sure how to delete it to start again.

geek_karenz, Apr 15, 11:25 am

Settings - wifi - select the connection and then select forget

geek_woagan, Apr 15, 11:30 am

I guess you have turned your mobile data off when trying to connect with wifi?

geek_mcdaff, Apr 15, 11:34 am

Yes mobile data is turned off, I have reached my data cap for this month already as well. I have gone to settings - wifi - selected the connection and then selected forget but it then scans non stop - next to 'secured' under the name it has 'secured' (WPS Available) is that relevant?

geek_karenz, Apr 15, 11:44 am

WPS is used to connect devices to the router - by pushing the button on the back of the router - http://setuprouter.com/wps/

you should still be able to connect the normal way though

geek_woagan, Apr 15, 11:58 am

are letters in the password auto-capitalizing

geek_king1, Apr 15, 11:59 am

Do you mean my phone is auto capitalising them? I have tried every possible way manually.

geek_karenz, Apr 15, 12:56 pm



pass-phrases can't have spaces so if you say it is two separate words what are you using as a separator. And it can't possibly be separated by a space on the laptop either.

geek_spyware, Apr 15, 2:27 pm



That is your problem. No data no internet

geek_newbie5, Apr 15, 5:13 pm

To connect to wifi you don't need data turned on.

geek_family007, Apr 16, 4:01 pm



Yes they can.

geek_vtecintegra, Apr 16, 5:37 pm



Is it an older phone? Maybe it does not support 802.11n, older phones will only connect to 802.11 a/b/g

geek_john.abel, Feb 13, 3:52 pm

Share this thread